Archive 07/02/2020

Type »

The moderation team is working with the threat intelligence team to categorize software that is affected by security vulnerabilities. This helps to illustrate the assignment of these categories to determine the most affected software types.

Product »

Grouping vulnerabilities by products helps to get an overview. This makes it possible to determine an homogeneous landscape or the most important hotspots in heterogeneous landscapes.

Remediation »

Vendors and researchers are eager to find countermeasures to mitigate security vulnerabilities. These can be distinguished between multiple forms and levels of remediation which influence risks differently.

Exploitability »

Researcher and attacker which are looking for security vulnerabilities try to exploit them for academic purposes or personal gain. The level and quality of exploitability can be distinguished to determine simplicity and strength of attacks.

CVSSv3 Base »

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp »

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

Exploit 0-day »

The moderation team is working with the threat intelligence team to determine prices for exploits. Our unique algorithm is used to identify the 0-day prices for an exploit, before it got distributed or became public. Calculated prices are aligned to prices disclosed by vulnerability broker and compared to prices we see on exploit markets.

Exploit Today »

The 0-day prices do not consider time-relevant factors. The today price does reflect price impacts like disclosure of vulnerability details, alternative exploits, availability of countermeasures. These dynamic aspects might decrease the exploit prices over time. Under certain circumstances this happens very fast.

IDBaseTempVulnerability0dayTodayExpRemCTICVE
1599546.35.8Everywhere CMS sql injection$0-$5k$0-$5kNot DefinedNot Defined0.08
1576427.57.2Apache Guacamole RDP memory corruption$5k-$25k$5k-$25kNot DefinedOfficial Fix0.09CVE-2020-9498
1576415.45.1Apache Guacamole RDP information disclosure$5k-$25k$0-$5kNot DefinedOfficial Fix0.05CVE-2020-9497
1576407.57.2UniFi Protect command injection$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-8188
1576395.45.1Ruby on Rails resource consumption$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-8185
1576385.35.3Nextcloud Deck Access Control access control$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-8179
1576375.24.8koa-shopify-auth enable_cookies cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-8176
1576364.34.1Ruby on Rails cross-site request forgery$0-$5k$0-$5kNot DefinedOfficial Fix0.06CVE-2020-8166
1576358.07.7Ruby on Rails render code injection$0-$5k$0-$5kNot DefinedOfficial Fix0.07CVE-2020-8163
1576347.26.9Rack Directory information disclosure$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-8161
1576337.57.2Nexacro14-17 ExtCommonApiV13 Registry input validation$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-7821
1576327.57.2Nexacro14-17 ExtCommonApiV13 Library API input validation$0-$5k$0-$5kNot DefinedOfficial Fix0.06CVE-2020-7820
1576315.55.3Nginx Controller Kubernetes Package Download HTTP missing encryption$0-$5k$0-$5kNot DefinedOfficial Fix0.05CVE-2020-5911
1576307.47.1Nginx Controller NATS Messaging System improper authentication$0-$5k$0-$5kNot DefinedOfficial Fix0.07CVE-2020-5910
1576295.95.6Nginx Controller User Interface certificate validation$0-$5k$0-$5kNot DefinedOfficial Fix0.06CVE-2020-5909
1576288.57.5PrestaShop Authentication improper authentication$0-$5k$0-$5kNot DefinedOfficial Fix0.07CVE-2020-4074
1576273.63.2October Froala Richeditor Reflected cross site scripting$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-4061
1576265.75.4Cisco Unified Communications Manager Web-based Management Interface cross site scripting$5k-$25k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-3282
1576254.44.4Link Column Plugin Permission Stored cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2219
1576243.33.3HP ALM Quality Center Plugin Global Configuration credentials storage$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2218
1576235.25.2Compatibility Action Storage Plugin MongoDB Test Connection Reflected cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2217
1576225.35.3Zephyr for JIRA Test Management Plugin Permission Check improper authorization$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2216
1576214.34.3Zephyr for JIRA Test Management Plugin cross-site request forgery$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2215
1576206.06.0ZAP Pipeline Plugin CSP cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2214
1576194.34.3White Source Plugin Global Configuration config.xml credentials storage$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2213
1576184.34.3GitHub Coverage Reporter Plugin Global Configuration credentials storage$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2212
1576177.57.5ElasticBox Jenkins Kubernetes CI-CD Plugin YAML Parser deserialization$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2020-2211
1576164.04.0Stash Branch Parameter Plugin Credentials cleartext transmission$0-$5k$0-$5kNot DefinedNot Defined1.10CVE-2020-2210
1576154.34.3Jenkins TestComplete Support Plugin config.xml credentials storage$0-$5k$0-$5kNot DefinedNot Defined1.07CVE-2020-2209
1576144.34.3Slack Upload Plugin config.xml credentials storage$0-$5k$0-$5kNot DefinedNot Defined0.11CVE-2020-2208
1576135.25.2VncViewer Plugin checkVncServ Reflected cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.89CVE-2020-2207
1576125.25.2VncRecorder Plugin checkVncServ Reflected cross site scripting$0-$5k$0-$5kNot DefinedNot Defined1.01CVE-2020-2206
1576113.63.6VncRecorder Plugin Validation Endpoint checkVncServ Stored cross site scripting$0-$5k$0-$5kNot DefinedNot Defined1.03CVE-2020-2205
1576105.95.9Fortify on Demand Plugin Demand Endpoint improper authorization$0-$5k$0-$5kNot DefinedNot Defined1.00CVE-2020-2204
1576094.34.3Fortify on Demand Plugin Demand Endpoint cross-site request forgery$0-$5k$0-$5kNot DefinedNot Defined0.06CVE-2020-2203
1576084.34.3Fortify on Demand Plugin Permission Check Credentials improper authorization$0-$5k$0-$5kNot DefinedNot Defined1.13CVE-2020-2202
1576074.44.4Sonargraph Integration Plugin Stored cross site scripting$0-$5k$0-$5kNot DefinedNot Defined0.24CVE-2020-2201
1576067.47.1LibRaw unpack_thumb.cpp input validation$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-15503
1576055.95.9DuckDuckGo App duckduckgo.com information disclosure$5k-$25k$0-$5kNot DefinedNot Defined0.00CVE-2020-15502
1576042.32.3QEMU MemoryRegionOps null pointer dereference$0-$5k$0-$5kNot DefinedNot Defined0.09CVE-2020-15469
1576035.44.7Tendermint Signature signature verification$0-$5k$0-$5kNot DefinedOfficial Fix0.09CVE-2020-15091
1576025.44.8PrestaShop Reflected cross site scripting$0-$5k$0-$5kNot DefinedOfficial Fix0.09CVE-2020-15083
1576017.56.6PrestaShop Dashboard privileges management$0-$5k$0-$5kNot DefinedOfficial Fix0.06CVE-2020-15082
1576005.34.7PrestaShop index.php information disclosure$0-$5k$0-$5kNot DefinedOfficial Fix0.09CVE-2020-15081
1575995.34.7PrestaShop Release Archive information disclosure$0-$5k$0-$5kNot DefinedOfficial Fix0.09CVE-2020-15080
1575986.96.1PrestaShop Carrier Page/Module Manager/Module Positions access control$0-$5k$0-$5kNot DefinedOfficial Fix0.09CVE-2020-15079
1575978.58.2CodePeople Payment Form for PayPal Pro Plugin sql injection$0-$5k$0-$5kNot DefinedOfficial Fix0.05CVE-2020-14092
1575965.24.9Synacor Zimbra Collaboration Suite WebMail Reflected cross site scripting$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2020-13653
1575957.26.8Ledger Live RBF insufficient verification of data authenticity$5k-$25k$0-$5kNot DefinedOfficial Fix0.07CVE-2020-12119
1575944.74.2PrestaShop Quick Access Item Name Stored cross site scripting$0-$5k$0-$5kNot DefinedOfficial Fix0.04CVE-2020-11074

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!