GPAC 1.0.1 gf_isom_dovi_config_get heap-based overflow

CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
5.5$0-$5k0.00

Overview

A vulnerability was found in GPAC 1.0.1. It has been rated as critical. This issue affects the function gf_isom_dovi_config_get. The manipulation leads to heap-based buffer overflow. The CWE definition for the vulnerability is CWE-122. The weakness was presented 01/13/2022 as 1846. It is possible to read the advisory at github.com. The identification of this vulnerability is CVE-2021-36417. Access to the local network is required for this attack. Technical details are available. There is no exploit available. The pricing for an exploit might be around USD $0-$5k at the moment. It is declared as not defined. We expect the 0-day to have been worth approximately $0-$5k. A possible mitigation has been published before and not just after the disclosure of the vulnerability. [Details]

Activities

Activities

IOC - Indicator of Compromise (1)

These indicators of compromise highlight associated network ranges which are known to be part of research and attack activities.

IDIP rangeActorTypeConfidence
1139.59.185.0/24SagepredictiveHigh

Do you want to use VulDB in your project?

Use the official API to access entries easily!