CVSSv3 08/01/2018info

CVSSv3 Base »

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp »

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

VulDB »

The moderation team is always defining the base vector and base score for an entry. These and all other available scores are used to generate the meta score.

NVD »

The National Vulnerability Database (NVD) is also defining CVSS vectors and scores. These are usually not complete and might differ from VulDB scores.

Vendor »

Some vendors are willing to publish their own CVSS vectors and scores for vulnerabilities in their products. The coverage varies from vendor to vendor.

Research »

There are sometimes also security researcher which provide their own CVSS vectors and scores for vulnerabilities they have found and published.

IDBaseVDBNVDVendResVulnerabilityCVE
1226219.19.87.89.8
 
HP Printer memory corruptionCVE-2018-5925
1226209.89.89.89.8
 
HP Printer memory corruptionCVE-2018-5924
1225317.57.57.5
 
 
Apache Tomcat WebSocket Client weak authenticationCVE-2018-8034
1225307.06.37.8
 
 
Foxit Reader Javascript Engine Use-After-Free memory corruptionCVE-2018-3939
1225297.06.37.8
 
 
Foxit Reader Javascript Engine Use-After-Free memory corruptionCVE-2018-3924
1225286.55.37.8
 
 
Computerinsel PhotoLine PCX Image Out-of-Bounds memory corruptionCVE-2018-3923
1225276.55.37.8
 
 
Computerinsel PhotoLine ANI Parser Stack-based memory corruptionCVE-2018-3922
1225266.55.37.8
 
 
Computerinsel PhotoLine PSD Image Stack-based memory corruptionCVE-2018-3921
1225258.37.39.4
 
 
FocalScope XML Data XML External EntityCVE-2018-3881
1225247.56.38.8
 
 
CFITSIO Stack-based memory corruptionCVE-2018-3847
1225237.05.38.8
 
 
Intel Smart Sound Technology Driver Module privilege escalationCVE-2018-3672
1225225.65.55.7
 
 
Intel Saffron MemoryBase privilege escalationCVE-2018-3671
1225218.37.88.8
 
 
Intel Smart Sound Technology Driver Module privilege escalationCVE-2018-3670
1225208.37.88.8
 
 
Intel Smart Sound Technology Driver Module privilege escalationCVE-2018-3666
1225195.65.55.7
 
 
Intel Saffron MemoryBase privilege escalationCVE-2018-3663
1225188.08.08.0
 
 
Intel Saffron MemoryBase privilege escalationCVE-2018-3662
1225176.55.37.8
 
 
INTEL Distribution for Python Bypass privilege escalationCVE-2018-3650
1225164.43.35.5
 
 
Tinfoil Security Plugin TinfoilScanRecorder.java information disclosureCVE-2018-1999041
1225156.54.38.8
 
 
Kubernetes Plugin KubernetesCloud.java information disclosureCVE-2018-1999040
1225145.36.34.3
 
 
Confluence Publisher Plugin ConfluenceSite.java Server-Side Request ForgeryCVE-2018-1999039
1225134.65.04.2
 
 
Publisher Over CIFS Plugin CIFS Server CifsPublisherPluginDescriptor.java privilege escalationCVE-2018-1999038
1225125.36.34.3
 
 
Resource Disposer Plugin AsyncResourceDisposer.java privilege escalationCVE-2018-1999037
1225115.44.36.5
 
 
SSH Agent Plugin SSHAgentStepExecution.java information disclosureCVE-2018-1999036
1225106.55.67.4
 
 
Inedo BuildMaster Plugin BuildMasterConfiguration.java weak authenticationCVE-2018-1999035
1225096.55.67.4
 
 
Inedo ProGet Plugin ProGetApi.java weak authenticationCVE-2018-1999034
1225085.44.36.5
 
 
Anchore Container Image Scanner Plugin AnchoreBuilder.java information disclosureCVE-2018-1999033
1225076.46.36.5
 
 
Agiletestware Pangolin Connector for TestRail Plugin GlobalConfig.java privilege escalationCVE-2018-1999032
1225065.44.36.5
 
 
meliora-testlab Plugin TestlabNotifier.java information disclosureCVE-2018-1999031
1225054.84.35.4
 
 
Maven Artifact ChoiceListProvider Plugin ArtifactoryChoiceListProvider.java information disclosureCVE-2018-1999030
1225044.43.55.4
 
 
Shelve Project Plugin index.jelly cross site scriptingCVE-2018-1999029

Interested in the pricing of exploits?

See the underground prices here!