CVSSv3 08/30/2019info

CVSSv3 Base »

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp »

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

VulDB »

The moderation team is always defining the base vector and base score for an entry. These and all other available scores are used to generate the meta score.

NVD »

The National Vulnerability Database (NVD) is also defining CVSS vectors and scores. These are usually not complete and might differ from VulDB scores.

Vendor »

Some vendors are willing to publish their own CVSS vectors and scores for vulnerabilities in their products. The coverage varies from vendor to vendor.

Research »

There are sometimes also security researcher which provide their own CVSS vectors and scores for vulnerabilities they have found and published.

IDBaseVDBNVDVendResVulnerabilityCTICVE
1411886.55.37.8
 
 
MongoDB OpenSSL access control0.00CVE-2019-2390
1411873.73.24.2
 
 
MongoDB SysV Init Script Kill input validation0.07CVE-2019-2389
1411865.24.36.1
 
 
easy-pdf-restaurant-menu-upload Plugin cross site scripting0.00CVE-2019-15842
1411856.54.38.8
 
 
facebook-for-woocommerce Plugin ajax_fb_toggle_visibility cross-site request forgery0.06CVE-2019-15841
1411846.54.38.8
 
 
facebook-for-woocommerce Plugin cross-site request forgery0.05CVE-2019-15840
1411837.47.37.5
 
 
sina-extension-for-elementor Plugin injection0.06CVE-2019-15839
1411825.24.36.1
 
 
custom-404-pro Plugin Reflected cross site scripting0.00CVE-2019-15838
1411814.43.55.4
 
 
webp-express Plugin Stored cross site scripting0.04CVE-2019-15837
1411804.43.55.4
 
 
wp-ultimate-recipe Plugin Stored cross site scripting0.04CVE-2019-15836
1411796.54.38.8
 
 
wp-better-permalinks Plugin cross-site request forgery0.06CVE-2019-15835
1411786.54.38.8
 
 
webp-converter-for-media Plugin cross-site request forgery0.04CVE-2019-15834
1411775.24.36.1
 
 
simple-mail-address-encoder Plugin Reflected cross site scripting0.09CVE-2019-15833
1411766.54.38.8
 
 
visitors-traffic-real-time-statistics Plugin cross-site request forgery0.00CVE-2019-15832
1411756.54.38.8
 
 
visitors-traffic-real-time-statistics Plugin Settings Page cross-site request forgery0.00CVE-2019-15831
1411744.43.55.4
 
 
icegram Plugin cross site scripting0.05CVE-2019-15830
1411733.62.44.8
 
 
photoblocks-grid-gallery Plugin cross site scripting0.05CVE-2019-15829
1411726.54.38.8
 
 
one-click-ssl Plugin cross-site request forgery0.05CVE-2019-15828
1411713.53.5
 
 
 
onesignal-free-web-push-notifications Plugin cross site scripting0.08CVE-2019-15827
1411707.37.3
 
 
 
wps-hide-login Plugin wp-login.php 7pk security0.04CVE-2019-15826
1411698.57.39.8
 
 
wps-hide-login Plugin 7pk security0.09CVE-2019-15825
1411688.57.39.8
 
 
wps-hide-login Plugin 7pk security0.00CVE-2019-15824
1411678.57.39.8
 
 
wps-hide-login Plugin 7pk security0.05CVE-2019-15823
1411668.57.39.8
 
 
wps-child-theme-generator Plugin helpers.php path traversal0.00CVE-2019-15822
1411657.47.37.5
 
 
bold-page-builder Plugin Settings/Import access control0.06CVE-2019-15821
1411646.67.16.1
 
 
login-or-logout-menu-item Plugin lolmi_save_settings redirect0.00CVE-2019-15820
1411638.57.39.8
 
 
nd-restaurant-reservations Plugin nd_rst_import_settings_php_function access control0.00CVE-2019-15819
1411626.67.16.1
 
 
simple-301-redirects-addon-bulk-uploader Plugin0.07CVE-2019-15818
1411615.24.36.1
 
 
easy-property-listings Plugin cross site scripting0.05CVE-2019-15817
1411607.47.37.5
 
 
wp-private-content-plus Plugin Settings save_settings_page 7pk security0.00CVE-2019-15816
1411596.45.37.5
 
 
Mulesoft/Mulesoft API Gateway APIkit/http-connector/OAuth2 Provider path traversal0.04CVE-2019-15630
1411587.47.37.5
 
 
Memcached Unix Socket memcached.c conn_to_str out-of-bounds read0.07CVE-2019-15026
1411576.55.37.8
 
 
ALSee PSD Parser out-of-bounds write0.04CVE-2019-12810
1411266.54.38.8
 
 
photo-gallery Plugin cross-site request forgery0.00CVE-2015-9380
1411205.84.36.56.5
 
Symantec Management Center REST API information disclosure0.00CVE-2019-9697
1411186.45.37.5
 
 
ONKYO TX-NR686 1030-5000-1040-0010 AV Receiver path traversal0.07CVE-2019-6113
1411177.57.57.5
 
 
FreeBSD IPv6 Stack input validation0.05CVE-2019-5611
1411166.45.37.5
 
 
FreeBSD bsnmp Library out-of-bounds read0.05CVE-2019-5610
1411157.47.37.5
 
 
FreeBSD bhyve e1000 Device Emulation memory corruption0.05CVE-2019-5609
1411148.67.59.8
 
 
FreeBSD ICMPv6 out-of-bounds write0.06CVE-2019-5608
1411136.45.37.5
 
 
Cisco Nexus 9000 Endpoint Learning state issue0.00CVE-2019-1977

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!