Intense WP Jobs Plugin 1.5 on WordPress title cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as problematic, was found in Intense WP Jobs Plugin 1.5 on WordPress (WordPress Plugin). Affected is an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field09/27/2017 08:52 AM11/20/2019 07:41 AM01/14/2021 02:43 PM
cwe79 (cross site scripting)79 (cross site scripting)79 (cross site scripting)
risk111
cvss2_vuldb_basescore4.34.34.3
cvss2_vuldb_tempscore4.34.34.3
cvss2_vuldb_avNNN
cvss2_vuldb_acMMM
cvss2_vuldb_auNNN
cvss2_vuldb_ciNNN
cvss2_vuldb_iiPPP
cvss2_vuldb_aiNNN
cvss2_nvd_avNNN
cvss2_nvd_acMMM
cvss2_nvd_auNNN
cvss2_nvd_ciNNN
cvss2_nvd_iiPPP
cvss2_nvd_aiNNN
cvss3_meta_basescore5.25.25.2
cvss3_meta_tempscore5.25.25.2
cvss3_vuldb_basescore4.34.34.3
cvss3_vuldb_tempscore4.34.34.3
cvss3_vuldb_avNNN
cvss3_vuldb_acLLL
cvss3_vuldb_prNNN
cvss3_vuldb_uiRRR
cvss3_vuldb_sUUU
cvss3_vuldb_cNNN
cvss3_vuldb_iLLL
cvss3_vuldb_aNNN
cvss3_nvd_avNNN
cvss3_nvd_acLLL
cvss3_nvd_prNNN
cvss3_nvd_uiRRR
cvss3_nvd_sCCC
cvss3_nvd_cLLL
cvss3_nvd_iLLL
cvss3_nvd_aNNN
date1506384000 (09/26/2017)1506384000 (09/26/2017)1506384000 (09/26/2017)
urlhttp://bbs.microdesktop.com/2017/09/25/wordpress-4-8-wp-jobs-1-5-job-qualification-edit-box-xss/http://bbs.microdesktop.com/2017/09/25/wordpress-4-8-wp-jobs-1-5-job-qualification-edit-box-xss/http://bbs.microdesktop.com/2017/09/25/wordpress-4-8-wp-jobs-1-5-job-qualification-edit-box-xss/
price_0day$0-$5k$0-$5k$0-$5k
cveCVE-2017-14751CVE-2017-14751CVE-2017-14751
cve_assigned150638400015063840001506384000
cve_nvd_published150638400015063840001506384000
cve_nvd_summaryThe Intense WP "WP Jobs" plugin 1.5 for WordPress has XSS, related to "title."The Intense WP "WP Jobs" plugin 1.5 for WordPress has XSS, related to "title."The Intense WP "WP Jobs" plugin 1.5 for WordPress has XSS, related to "title."
securityfocus101030101030101030
securityfocus_titleWordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting VulnerabilityWordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting VulnerabilityWordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting Vulnerability
locationWebsiteWebsiteWebsite
cvss2_vuldb_eNDNDND
cvss2_vuldb_rlNDNDND
cvss2_vuldb_rcNDNDND
cvss3_vuldb_eXXX
cvss3_vuldb_rlXXX
cvss3_vuldb_rcXXX
0day_days111
cvss3_nvd_basescore6.16.16.1
typeWordPress PluginWordPress PluginWordPress Plugin
nameIntense WP Jobs PluginIntense WP Jobs PluginIntense WP Jobs Plugin
version1.51.51.5
platformWordPressWordPressWordPress
argumenttitletitletitle
securityfocus_date1506384000 (09/26/2017)1506384000 (09/26/2017)
securityfocus_classInput Validation ErrorInput Validation Error
discoverydate15062976001506297600
person_nameHuzaifa Ali.
cvss2_nvd_basescore4.3

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!