Aladdin Enterprises Ghostscript 2.6/3.22 ghostscript Command dSAFER Local Privilege Escalation

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as problematic, has been found in Aladdin Enterprises Ghostscript 2.6/3.22 (Document Processing Software). This issue affects an unknown part of the component ghostscript Command. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field06/17/2014 04:36 PM05/18/2018 09:19 AM
typeDocument Processing SoftwareDocument Processing Software
vendorAladdin EnterprisesAladdin Enterprises
nameGhostscriptGhostscript
version2.6/3.222.6/3.22
componentghostscript Commandghostscript Command
argumentdSAFERdSAFER
risk11
historic00
cvss2_vuldb_basescore4.64.6
cvss2_vuldb_tempscore4.64.6
cvss2_vuldb_avLL
cvss2_vuldb_acLL
cvss2_vuldb_auNN
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss3_meta_basescore5.95.9
cvss3_meta_tempscore5.95.9
cvss3_vuldb_basescore5.95.9
cvss3_vuldb_tempscore5.95.9
date809827200 (08/31/1995)809827200 (08/31/1995)
price_0day$0-$5k$0-$5k
cveCVE-1999-0155CVE-1999-0155
cve_nvd_published809827200809827200
cve_nvd_summarythe ghostscript command with the -dsafer option allows remote attackers to execute commands.the ghostscript command with the -dsafer option allows remote attackers to execute commands.
cvss2_vuldb_eNDND
cvss2_vuldb_rlNDND
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlXX
cvss3_vuldb_rcXX
cvss3_vuldb_avLL
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiNN
cvss3_vuldb_sUU
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
cvss2_nvd_avN
cvss2_nvd_acL
cvss2_nvd_auN
cvss2_nvd_ciP
cvss2_nvd_iiP
cvss2_nvd_aiP

Might our Artificial Intelligence support you?

Check our Alexa App!