Slackware Linux 3.0 mailx Command race condition

entryeditHistoryDiffjsonxmlCTI

A vulnerability classified as problematic has been found in Slackware Linux 3.0 (Operating System). Affected is an unknown part of the component mailx Command. Upgrading eliminates this vulnerability.

Field06/17/2014 04:44 PM05/18/2018 09:19 AM
typeOperating SystemOperating System
vendorSlackwareSlackware
nameLinuxLinux
version3.03.0
componentmailx Commandmailx Command
risk11
cvss2_vuldb_basescore3.73.7
cvss2_vuldb_tempscore3.23.2
cvss2_vuldb_avLL
cvss2_vuldb_acHH
cvss2_vuldb_auNN
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss3_meta_basescore4.94.9
cvss3_meta_tempscore4.74.7
cvss3_vuldb_basescore4.94.9
cvss3_vuldb_tempscore4.74.7
date817776000 (12/01/1995)817776000 (12/01/1995)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
cveCVE-1999-0123CVE-1999-0123
cve_nvd_published817776000817776000
cve_nvd_summaryrace condition in linux mailx command allows local users to read user files.race condition in linux mailx command allows local users to read user files.
cwe362 (race condition)362 (race condition)
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_vuldb_avLL
cvss3_vuldb_acHH
cvss3_vuldb_prNN
cvss3_vuldb_uiNN
cvss3_vuldb_sUU
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
cvss2_nvd_avL
cvss2_nvd_acH
cvss2_nvd_auN
cvss2_nvd_ciP
cvss2_nvd_iiP
cvss2_nvd_aiP

Do you need the next level of professionalism?

Upgrade your account now!