HP HP-UX 8/9 vhe_u_mnt privileges management

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as critical, has been found in HP HP-UX 8/9 (Operating System). Affected by this issue is an unknown code block of the component vhe_u_mnt. Upgrading eliminates this vulnerability.

Field06/17/2014 04:45 PM05/18/2018 09:20 AM
typeOperating SystemOperating System
vendorHPHP
nameHP-UXHP-UX
version8/98/9
componentvhe_u_mntvhe_u_mnt
risk11
historic00
cvss2_vuldb_basescore7.27.2
cvss2_vuldb_tempscore6.36.3
cvss2_vuldb_avLL
cvss2_vuldb_acLL
cvss2_vuldb_auNN
cvss2_vuldb_ciCC
cvss2_vuldb_iiCC
cvss2_vuldb_aiCC
cvss3_meta_basescore8.48.4
cvss3_meta_tempscore8.08.0
cvss3_vuldb_basescore8.48.4
cvss3_vuldb_tempscore8.08.0
date817776000 (12/01/1995)817776000 (12/01/1995)
locationWebsiteWebsite
typeAdvisoryAdvisory
urlhttp://www1.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBUX9406-013http://www1.itrc.hp.com/service/cki/docDisplay.do?docId=HPSBUX9406-013
identifierHPSBUX9406-013HPSBUX9406-013
disputed00
price_0day$5k-$25k$5k-$25k
nameUpgradeUpgrade
cveCVE-1999-0325CVE-1999-0325
cve_nvd_published817776000817776000
cve_nvd_summaryvhe_u_mnt program in hp-ux allows local users to create root files through symlinks.vhe_u_mnt program in hp-ux allows local users to create root files through symlinks.
cwe269 (privilege escalation)269 (privilege escalation)
cvss3_vuldb_uiNN
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcCC
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcCC
cvss3_vuldb_avLL
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_sUU
cvss3_vuldb_cHH
cvss3_vuldb_iHH
cvss3_vuldb_aHH
cvss2_nvd_avL
cvss2_nvd_acL
cvss2_nvd_auN
cvss2_nvd_ciC
cvss2_nvd_iiC
cvss2_nvd_aiC

Do you need the next level of professionalism?

Upgrade your account now!