flickr-justified-gallery Plugin up to 3.3.x on WordPress cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability has been found in flickr-justified-gallery Plugin up to 3.3.x on WordPress (Photo Gallery Software) and classified as problematic. Affected by this vulnerability is some unknown processing. Upgrading to version 3.4.0 eliminates this vulnerability.

Field08/22/2019 09:09 AM08/02/2020 10:12 AM
nameflickr-justified-gallery Pluginflickr-justified-gallery Plugin
version<=3.3.x<=3.3.x
platformWordPressWordPress
risk11
cvss2_vuldb_basescore4.34.3
cvss2_vuldb_tempscore3.73.7
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auNN
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore5.25.2
cvss3_meta_tempscore4.94.9
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1566345600 (08/21/2019)1566345600 (08/21/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version3.4.03.4.0
cveCVE-2015-9327CVE-2015-9327
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore6.16.1
typePhoto Gallery Software
cwe079 (cross site scripting)
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auN
cvss2_nvd_ciN
cvss2_nvd_iiP
cvss2_nvd_aiN
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiR
cvss3_nvd_sC
cvss3_nvd_cL
cvss3_nvd_iL
cvss3_nvd_aN
cve_assigned1566259200
cve_nvd_summaryThe flickr-justified-gallery plugin before 3.4.0 for WordPress has XSS.

Do you know our Splunk app?

Download it now for free!