gallery-by-supsystic Plugin up to 1.8.5 on WordPress cross-site request forgery

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in gallery-by-supsystic Plugin up to 1.8.5 on WordPress (Photo Gallery Software). It has been classified as problematic. This affects an unknown code. Upgrading to version 1.8.6 eliminates this vulnerability.

Field08/23/2019 08:44 AM08/03/2020 11:42 AM
namegallery-by-supsystic Plugingallery-by-supsystic Plugin
version<=1.8.5<=1.8.5
platformWordPressWordPress
risk11
cvss2_vuldb_basescore4.34.3
cvss2_vuldb_tempscore3.73.7
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auNN
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore6.56.5
cvss3_meta_tempscore6.26.2
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1566432000 (08/22/2019)1566432000 (08/22/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version1.8.61.8.6
cveCVE-2016-10918CVE-2016-10918
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore8.88.8
typePhoto Gallery Software
cwe0352 (cross site request forgery)
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auN
cvss2_nvd_ciP
cvss2_nvd_iiP
cvss2_nvd_aiP
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiR
cvss3_nvd_sU
cvss3_nvd_cH
cvss3_nvd_iH
cvss3_nvd_aH
cve_assigned1566345600
cve_nvd_summaryThe gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!