onesignal-free-web-push-notifications Plugin up to 1.17.7 on WordPress subdomain cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in onesignal-free-web-push-notifications Plugin up to 1.17.7 on WordPress (WordPress Plugin). It has been classified as problematic. This affects some unknown functionality. Upgrading to version 1.17.8 eliminates this vulnerability.

Field08/31/2019 07:48 AM08/10/2020 05:01 PM
nameonesignal-free-web-push-notifications Pluginonesignal-free-web-push-notifications Plugin
version<=1.17.7<=1.17.7
platformWordPressWordPress
argumentsubdomainsubdomain
risk11
cvss2_vuldb_basescore3.53.5
cvss2_vuldb_tempscore3.03.0
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auSS
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore3.53.5
cvss3_meta_tempscore3.43.4
cvss3_vuldb_basescore3.53.5
cvss3_vuldb_tempscore3.43.4
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prLL
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1567123200 (08/30/2019)1567123200 (08/30/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version1.17.81.17.8
cveCVE-2019-15827CVE-2019-15827
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
typeWordPress Plugin
cwe079 (cross site scripting)
cve_assigned1567036800
cve_nvd_summaryThe onesignal-free-web-push-notifications plugin before 1.17.8 for WordPress has XSS via the subdomain parameter.

Do you want to use VulDB in your project?

Use the official API to access entries easily!