webp-converter-for-media Plugin up to 1.0.2 on WordPress cross-site request forgery

entryeditHistoryDiffjsonxmlCTI

A vulnerability has been found in webp-converter-for-media Plugin up to 1.0.2 on WordPress (WordPress Plugin) and classified as problematic. This vulnerability affects some unknown functionality. Upgrading to version 1.0.3 eliminates this vulnerability.

Field08/31/2019 07:49 AM08/10/2020 05:44 PM
namewebp-converter-for-media Pluginwebp-converter-for-media Plugin
version<=1.0.2<=1.0.2
platformWordPressWordPress
risk11
cvss2_vuldb_basescore4.34.3
cvss2_vuldb_tempscore3.73.7
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auNN
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore6.56.5
cvss3_meta_tempscore6.26.2
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1567123200 (08/30/2019)1567123200 (08/30/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version1.0.31.0.3
cveCVE-2019-15834CVE-2019-15834
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore8.88.8
typeWordPress Plugin
cwe0352 (cross site request forgery)
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auN
cvss2_nvd_ciP
cvss2_nvd_iiP
cvss2_nvd_aiP
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiR
cvss3_nvd_sU
cvss3_nvd_cH
cvss3_nvd_iH
cvss3_nvd_aH
cve_assigned1567036800
cve_nvd_summaryThe webp-converter-for-media plugin before 1.0.3 for WordPress has CSRF.

Do you know our Splunk app?

Download it now for free!