custom-404-pro Plugin up to 3.2.7 on WordPress Reflected cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in custom-404-pro Plugin up to 3.2.7 on WordPress (WordPress Plugin). It has been rated as problematic. Affected by this issue is some unknown processing. Upgrading to version 3.2.8 eliminates this vulnerability.

Field08/31/2019 07:50 AM08/10/2020 06:06 PM
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
titlewordReflectedReflected
date1567123200 (08/30/2019)1567123200 (08/30/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version3.2.83.2.8
cveCVE-2019-15838CVE-2019-15838
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore6.16.1
namecustom-404-pro Plugincustom-404-pro Plugin
version<=3.2.7<=3.2.7
platformWordPressWordPress
risk11
cvss2_vuldb_basescore4.34.3
cvss2_vuldb_tempscore3.73.7
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auNN
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore5.25.2
cvss3_meta_tempscore4.94.9
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiR
cvss3_nvd_sC
cvss3_nvd_cL
cvss3_nvd_iL
cvss3_nvd_aN
cve_assigned1567036800
cve_nvd_summaryThe custom-404-pro plugin before 3.2.8 for WordPress has reflected XSS, a different vulnerability than CVE-2019-14789.
typeWordPress Plugin
cwe079 (cross site scripting)
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auN
cvss2_nvd_ciN
cvss2_nvd_iiP
cvss2_nvd_aiN

Do you know our Splunk app?

Download it now for free!