easy-pdf-restaurant-menu-upload Plugin up to 1.1.1 on WordPress cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as problematic, was found in easy-pdf-restaurant-menu-upload Plugin up to 1.1.1 on WordPress (Hospitality Software). Affected is an unknown part. Upgrading to version 1.1.2 eliminates this vulnerability.

Field08/31/2019 07:51 AM08/10/2020 06:27 PM
nameeasy-pdf-restaurant-menu-upload Plugineasy-pdf-restaurant-menu-upload Plugin
version<=1.1.1<=1.1.1
platformWordPressWordPress
risk11
cvss2_vuldb_basescore4.34.3
cvss2_vuldb_tempscore3.73.7
cvss2_vuldb_avNN
cvss2_vuldb_acMM
cvss2_vuldb_auNN
cvss2_vuldb_ciNN
cvss2_vuldb_iiPP
cvss2_vuldb_aiNN
cvss3_meta_basescore5.25.2
cvss3_meta_tempscore4.94.9
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iLL
cvss3_vuldb_aNN
date1567123200 (08/30/2019)1567123200 (08/30/2019)
price_0day$0-$5k$0-$5k
nameUpgradeUpgrade
upgrade_version1.1.21.1.2
cveCVE-2019-15842CVE-2019-15842
cvss2_vuldb_eNDND
cvss2_vuldb_rlOFOF
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlOO
cvss3_vuldb_rcXX
cvss3_nvd_basescore6.16.1
typeHospitality Software
cwe079 (cross site scripting)
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auN
cvss2_nvd_ciN
cvss2_nvd_iiP
cvss2_nvd_aiN
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiR
cvss3_nvd_sC
cvss3_nvd_cL
cvss3_nvd_iL
cvss3_nvd_aN
cve_assigned1567036800
cve_nvd_summaryThe easy-pdf-restaurant-menu-upload plugin before 1.1.2 for WordPress has XSS.

Might our Artificial Intelligence support you?

Check our Alexa App!