Adobe After Effects up to 17.1 out-of-bounds read

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in Adobe After Effects up to 17.1 and classified as critical. This issue affects an unknown part. Upgrading eliminates this vulnerability.

Field06/26/2020 02:13 PM06/26/2020 02:18 PM10/27/2020 01:14 PM
vendorAdobeAdobeAdobe
nameAfter EffectsAfter EffectsAfter Effects
version<=17.1<=17.1<=17.1
risk111
cvss2_vuldb_basescore4.34.34.3
cvss2_vuldb_tempscore3.73.73.7
cvss2_vuldb_avNNN
cvss2_vuldb_acMMM
cvss2_vuldb_auNNN
cvss2_vuldb_ciPPP
cvss2_vuldb_iiNNN
cvss2_vuldb_aiNNN
cvss3_meta_basescore7.07.07.0
cvss3_meta_tempscore6.76.76.7
cvss3_vuldb_basescore6.36.36.3
cvss3_vuldb_tempscore6.06.06.0
cvss3_vuldb_avNNN
cvss3_vuldb_acLLL
cvss3_vuldb_prNNN
cvss3_vuldb_uiRRR
cvss3_vuldb_sUUU
cvss3_vuldb_cLLL
cvss3_vuldb_iLLL
cvss3_vuldb_aLLL
date1593043200 (06/25/2020)1593043200 (06/25/2020)1593043200 (06/25/2020)
locationWebsiteWebsiteWebsite
typeSecurity BulletinSecurity BulletinSecurity Bulletin
urlhttps://helpx.adobe.com/security/products/after_effects/apsb20-35.htmlhttps://helpx.adobe.com/security/products/after_effects/apsb20-35.htmlhttps://helpx.adobe.com/security/products/after_effects/apsb20-35.html
identifierAPSB20-35APSB20-35APSB20-35
price_0day$0-$5k$0-$5k$0-$5k
nameUpgradeUpgradeUpgrade
cveCVE-2020-9661CVE-2020-9661CVE-2020-9661
seealso157292 157293 157306 157308157292 157293 157306 157308157292 157293 157306 157308
cvss2_vuldb_eNDNDND
cvss2_vuldb_rlOFOFOF
cvss2_vuldb_rcCCC
cvss3_vuldb_eXXX
cvss3_vuldb_rlOOO
cvss3_vuldb_rcCCC
cvss3_nvd_basescore7.87.87.8
cwe0125 (information disclosure)125 (information disclosure)
cvss2_nvd_avNN
cvss2_nvd_acMM
cvss2_nvd_auNN
cvss2_nvd_ciCC
cvss2_nvd_iiCC
cvss2_nvd_aiCC
cvss3_nvd_avLL
cvss3_nvd_acLL
cvss3_nvd_prNN
cvss3_nvd_uiRR
cvss3_nvd_sUU
cvss3_nvd_cHH
cvss3_nvd_iHH
cvss3_nvd_aHH
cve_assigned15831072001583107200
cve_nvd_summaryAdobe After Effects versions 17.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution .Adobe After Effects versions 17.1 and earlier have an out-of-bounds read vulnerability. Successful exploitation could lead to arbitrary code execution .
confirm_urlhttps://helpx.adobe.com/security/products/after_effects/apsb20-35.html

Might our Artificial Intelligence support you?

Check our Alexa App!