IBM Spectrum Scale up to 5.0.5.2 Web UI cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as problematic, was found in IBM Spectrum Scale up to 5.0.5.2 (Network Attached Storage Software). This affects an unknown function of the component Web UI. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field11/20/2020 08:19 AM11/21/2020 10:06 PM11/21/2020 10:11 PM
vendorIBMIBMIBM
nameSpectrum ScaleSpectrum ScaleSpectrum Scale
version<=5.0.5.2<=5.0.5.2<=5.0.5.2
componentWeb UIWeb UIWeb UI
cwe797979
cvss3_vuldb_avNNN
cvss3_vuldb_acLLL
cvss3_vuldb_prLLL
cvss3_vuldb_uiRRR
cvss3_vuldb_sCCC
cvss3_vuldb_cNNN
cvss3_vuldb_iLLL
cvss3_vuldb_aNNN
cvss3_vuldb_rcCCC
urlhttps://www.ibm.com/support/pages/node/6349449https://www.ibm.com/support/pages/node/6349449https://www.ibm.com/support/pages/node/6349449
cveCVE-2020-4755CVE-2020-4755CVE-2020-4755
xforce188595188595188595
date160314480016031448001603144800
typeNetwork Attached Storage SoftwareNetwork Attached Storage SoftwareNetwork Attached Storage Software
cvss2_vuldb_avNNN
cvss2_vuldb_acLLL
cvss2_vuldb_ciNNN
cvss2_vuldb_iiPPP
cvss2_vuldb_aiNNN
cvss2_vuldb_auSSS
cvss2_vuldb_eNDNDND
cvss2_vuldb_rlNDNDND
cvss2_vuldb_rcNDNDND
cvss3_vuldb_eXXX
cvss3_vuldb_rlXXX
cvss2_vuldb_basescore4.04.04.0
cvss2_vuldb_tempscore4.04.04.0
cvss3_vuldb_basescore4.14.14.1
cvss3_vuldb_tempscore4.14.14.1
cvss3_meta_basescore4.74.74.7
cvss3_meta_tempscore4.74.74.7
price_0day$5k-$25k$5k-$25k$5k-$25k
price_trend+++
cvss2_nvd_basescore3.53.53.5
cvss3_nvd_basescore5.45.45.4
cve_assigned15776604001577660400
cve_nvd_summaryIBM Spectrum Scale 5.0.0 through 5.0.5.2 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 188595.IBM Spectrum Scale 5.0.0 through 5.0.5.2 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 188595.
confirm_urlhttps://www.ibm.com/support/pages/node/6349449https://www.ibm.com/support/pages/node/6349449
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prL
cvss3_nvd_uiR
cvss3_nvd_sC
cvss3_nvd_cL
cvss3_nvd_iL
cvss3_nvd_aN
cvss2_nvd_avN
cvss2_nvd_acM
cvss2_nvd_auS
cvss2_nvd_ciN
cvss2_nvd_iiP
cvss2_nvd_aiN
cve_cnaIBM Corporation

Interested in the pricing of exploits?

See the underground prices here!