LG Mobile Device 8.0/8.1/9.0 unknown vulnerability

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in LG Mobile Device 8.0/8.1/9.0 (Smartphone Operating System) and classified as critical. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field02/04/2021 06:51 PM02/04/2021 06:53 PM02/23/2021 02:59 PM
version8.0/8.1/9.08.0/8.1/9.08.0/8.1/9.0
cvss3_vuldb_rcCCC
cveCVE-2021-26687CVE-2021-26687CVE-2021-26687
date1612393200 (02/04/2021)1612393200 (02/04/2021)1612393200 (02/04/2021)
typeSmartphone Operating SystemSmartphone Operating SystemSmartphone Operating System
cvss2_vuldb_rcCCC
cvss2_vuldb_avAAA
cvss2_vuldb_acMMM
cvss2_vuldb_auSSS
cvss2_vuldb_ciPPP
cvss2_vuldb_iiPPP
cvss2_vuldb_aiPPP
cvss2_vuldb_eNDNDND
cvss2_vuldb_rlNDNDND
cvss3_vuldb_avAAA
cvss3_vuldb_acLLL
cvss3_vuldb_prLLL
cvss3_vuldb_uiNNN
cvss3_vuldb_sUUU
cvss3_vuldb_cLLL
cvss3_vuldb_iLLL
cvss3_vuldb_aLLL
cvss3_vuldb_eXXX
cvss3_vuldb_rlXXX
cvss2_vuldb_basescore4.94.94.9
cvss2_vuldb_tempscore4.94.94.9
cvss3_vuldb_basescore5.55.55.5
cvss3_vuldb_tempscore5.55.55.5
cvss3_meta_basescore5.55.55.5
cvss3_meta_tempscore5.55.55.5
urlhttps://lgsecurity.lge.com/https://lgsecurity.lge.com/
vendorLGLG
nameMobile DeviceMobile Device
platform
price_0day$5k-$25k$5k-$25k
price_trend
cve_assigned1612393200
cve_nvd_summaryAn issue was discovered on LG mobile devices with Android OS 8.0, 8.1, 9.0, and 10 software. In preloaded applications, the HostnameVerified default is mishandled. The LG ID is LVE-SMP-200029 (February 2021).

Want to stay up to date on a daily basis?

Enable the mail alert feature now!