Microsoft .NET Framework 2.0 up to SP2 denial of service

A vulnerability was found in Microsoft .NET Framework 2.0 up to SP2 (Programming Language Software). It has been classified as problematic. This affects an unknown code. Applying a patch is able to eliminate this problem. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Field01/11/2022 10:43 PM01/14/2022 09:19 PM01/14/2022 09:32 PM
cvss3_vendor_eUUU
vendorMicrosoftMicrosoftMicrosoft
cvss3_vuldb_sUUU
cvss3_vendor_cNNN
cvss3_vuldb_iNNN
falsepositive000
cvss3_vuldb_cNNN
cvss3_vendor_aHHH
locationWebsiteWebsiteWebsite
cvss3_vendor_avNNN
cvss3_vuldb_acLLL
cvss3_vuldb_avNNN
cvss3_vuldb_prNNN
date1641888000 (01/11/2022)1641888000 (01/11/2022)1641888000 (01/11/2022)
cvss3_vendor_sUUU
cvss3_vuldb_rlOOO
cvss3_vendor_prNNN
typeSecurity GuidanceSecurity GuidanceSecurity Guidance
cve_cnaMicrosoftMicrosoftMicrosoft
cvss3_vuldb_eUUU
cwe404 (denial of service)404 (denial of service)404 (denial of service)
cvss3_vendor_rcCCC
date1641888000 (01/11/2022)1641888000 (01/11/2022)1641888000 (01/11/2022)
cvss3_vendor_acLLL
cvss3_vendor_iNNN
cvss2_vuldb_rcCCC
cvss3_vendor_rlOOO
cvss3_vuldb_rcCCC
disputed000
cveCVE-2022-21911CVE-2022-21911CVE-2022-21911
cvss3_vuldb_uiNNN
namePatchPatchPatch
cvss3_vendor_uiNNN
urlhttps://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-21911https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-21911https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2022-21911
cvss3_vuldb_aLLL
version2.0 SP2/3.5/3.5.1/4.5.2/4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2/4.82.0 SP2/3.5/3.5.1/4.5.2/4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2/4.82.0 SP2/3.5/3.5.1/4.5.2/4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2/4.8
typeProgramming Language SoftwareProgramming Language SoftwareProgramming Language Software
cvss2_vuldb_avNNN
cvss2_vuldb_acLLL
cvss2_vuldb_auNNN
cvss2_vuldb_ciNNN
cvss2_vuldb_iiNNN
cvss2_vuldb_aiPPP
cvss2_vuldb_eUUU
cvss2_vuldb_rlOFOFOF
cvss3_vendor_basescore7.57.57.5
cvss2_vuldb_basescore5.05.05.0
cvss2_vuldb_tempscore3.73.73.7
cvss3_vuldb_basescore5.35.35.3
cvss3_vuldb_tempscore4.64.64.6
cvss3_meta_basescore6.46.46.8
cvss3_meta_tempscore5.55.56.2
price_0day$5k-$25k$5k-$25k$5k-$25k
name.NET Framework.NET Framework.NET Framework
cve_assigned16394364001639436400
cve_nvd_summary.NET Framework Denial of Service Vulnerability..NET Framework Denial of Service Vulnerability.
cvss3_cna_iN
cvss3_cna_aH
cvss3_cna_basescore7.5
cvss3_cna_avN
cvss3_cna_acL
cvss3_cna_prN
cvss3_cna_uiN
cvss3_cna_sU
cvss3_cna_cN

Might our Artificial Intelligence support you?

Check our Alexa App!