Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 buffer overflow

A vulnerability was found in Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 (Document Reader Software). It has been classified as critical. This affects an unknown code block. Upgrading eliminates this vulnerability.

Field01/15/2022 08:01 AM01/19/2022 12:42 PM
vendorAdobeAdobe
nameAcrobat ReaderAcrobat Reader
version<=17.011.30204/20.004.30017/21.007.20099<=17.011.30204/20.004.30017/21.007.20099
cwe120 (memory corruption)120 (memory corruption)
risk22
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiRR
cvss3_vuldb_sUU
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
cvss3_vuldb_rlOO
cvss3_vuldb_rcCC
cvss3_cna_avLL
cvss3_cna_acLL
cvss3_cna_prNN
cvss3_cna_uiRR
cvss3_cna_sUU
cvss3_cna_cNN
cvss3_cna_iNN
cvss3_cna_aHH
identifierapsb22-01apsb22-01
urlhttps://helpx.adobe.com/security/products/acrobat/apsb22-01.htmlhttps://helpx.adobe.com/security/products/acrobat/apsb22-01.html
nameUpgradeUpgrade
cveCVE-2021-44712CVE-2021-44712
cve_assigned16388316001638831600
cve_cnaAdobe Systems IncorporatedAdobe Systems Incorporated
date1642201200 (01/15/2022)1642201200 (01/15/2022)
typeDocument Reader SoftwareDocument Reader Software
cvss2_vuldb_avNN
cvss2_vuldb_acLL
cvss2_vuldb_auNN
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss2_vuldb_rcCC
cvss2_vuldb_rlOFOF
cvss2_vuldb_eNDND
cvss3_vuldb_eXX
cvss3_cna_basescore5.55.5
cvss2_vuldb_basescore7.57.5
cvss2_vuldb_tempscore6.56.5
cvss3_vuldb_basescore6.36.3
cvss3_vuldb_tempscore6.06.0
cvss3_meta_basescore5.95.9
cvss3_meta_tempscore5.85.8
price_0day$25k-$100k$25k-$100k
cve_nvd_summaryAcrobat Reader DC version 21.007.20099 (and earlier), 20.004.30017 (and earlier) and 17.011.30204 (and earlier) are affected by an Access of Memory Location After End of Buffer vulnerability that could lead to application denial-of-service. Exploitation of this issue requires user interaction in that a victim must open a malicious file.