A vulnerability was found in AMD EPYC (unknown version) and classified as problematic. This issue affects some unknown processing. Upgrading eliminates this vulnerability.

Field05/12/2022 12:00 PM05/12/2022 12:01 PM05/14/2022 01:49 PM
vendorAMDAMDAMD
nameEPYCEPYCEPYC
cwe300 (privilege escalation)300 (privilege escalation)300 (privilege escalation)
cvss3_vuldb_acHHH
cvss3_vuldb_sUUU
cvss3_vuldb_cLLL
cvss3_vuldb_iNNN
cvss3_vuldb_aNNN
cvss3_vuldb_rlOOO
cvss3_vuldb_rcCCC
urlhttps://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1033https://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1033https://www.amd.com/en/corporate/product-security/bulletin/amd-sb-1033
nameUpgradeUpgradeUpgrade
cveCVE-2021-46744CVE-2021-46744CVE-2021-46744
cve_assigned164867760016486776001648677600
date1652306400 (05/12/2022)1652306400 (05/12/2022)1652306400 (05/12/2022)
cvss2_vuldb_acHHH
cvss2_vuldb_ciPPP
cvss2_vuldb_iiNNN
cvss2_vuldb_aiNNN
cvss2_vuldb_rcCCC
cvss2_vuldb_rlOFOFOF
cvss2_vuldb_avAAA
cvss2_vuldb_auSSS
cvss2_vuldb_eNDNDND
cvss3_vuldb_avAAA
cvss3_vuldb_prLLL
cvss3_vuldb_uiNNN
cvss3_vuldb_eXXX
cvss2_vuldb_basescore1.41.41.4
cvss2_vuldb_tempscore1.21.21.2
cvss3_vuldb_basescore2.62.62.6
cvss3_vuldb_tempscore2.52.52.5
cvss3_meta_basescore2.62.62.6
cvss3_meta_tempscore2.52.52.5
price_0day$0-$5k$0-$5k$0-$5k
argument
cve_nvd_summaryAn attacker with access to a malicious hypervisor may be able to infer data values used in a SEV guest on AMD CPUs by monitoring ciphertext values over time.

Might our Artificial Intelligence support you?

Check our Alexa App!