Chcnav P5E GNSS a authentication bypass

A vulnerability classified as critical was found in Chcnav P5E GNSS (the affected version is unknown). This vulnerability affects an unknown code. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field07/19/2022 11:09 AM08/06/2022 01:26 PM
vendorChcnavChcnav
nameP5E GNSSP5E GNSS
argumentaa
cwe288 (authentication bypass)288 (authentication bypass)
risk22
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_prNN
cvss3_vuldb_uiNN
cvss3_vuldb_sUU
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
cvss3_vuldb_rcRR
cvss3_cna_avLL
cvss3_cna_acLL
cvss3_cna_prNN
cvss3_cna_uiNN
cvss3_cna_sUU
cvss3_cna_cLL
cvss3_cna_iLL
cvss3_cna_aLL
urlhttps://www.gov.il/en/Departments/faq/cve_advisorieshttps://www.gov.il/en/Departments/faq/cve_advisories
cveCVE-2022-30623CVE-2022-30623
cve_assigned1652306400 (05/12/2022)1652306400 (05/12/2022)
cve_cnaIsrael National Cyber DirectorateIsrael National Cyber Directorate
cve_nvd_summaryThe server checks the user's cookie in a non-standard way, and a value is entered in the cookie value name of the status and its value is set to true to bypass the identification with the system using a username and password.The server checks the user's cookie in a non-standard way, and a value is entered in the cookie value name of the status and its value is set to true to bypass the identification with the system using a username and password.
date1658181600 (07/19/2022)1658181600 (07/19/2022)
cvss2_vuldb_avNN
cvss2_vuldb_acLL
cvss2_vuldb_auNN
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss2_vuldb_rcURUR
cvss2_vuldb_eNDND
cvss2_vuldb_rlNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlXX
cvss3_cna_basescore5.95.9
cvss2_vuldb_basescore7.57.5
cvss2_vuldb_tempscore7.17.1
cvss3_vuldb_basescore7.37.3
cvss3_vuldb_tempscore7.17.1
cvss3_meta_basescore6.67.7
cvss3_meta_tempscore6.57.6
price_0day$0-$5k$0-$5k
cvss3_nvd_avN
cvss3_nvd_acL
cvss3_nvd_prN
cvss3_nvd_uiN
cvss3_nvd_sU
cvss3_nvd_cH
cvss3_nvd_iH
cvss3_nvd_aH
cvss3_nvd_basescore9.8

Do you want to use VulDB in your project?

Use the official API to access entries easily!