VDB-94852 · OSVDB 19044

Unix swapon privileges management

entryeditHistoryDiffjsonxmlCTI

A vulnerability classified as critical was found in Unix (Operating System) (the affected version is unknown). This vulnerability affects some unknown functionality of the component swapon. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Field01/02/2017 05:16 PM07/13/2020 09:08 AM
nameUnixUnix
componentswaponswapon
discoverydate457833600457833600
risk22
historic00
cvss2_vuldb_basescore4.14.1
cvss2_vuldb_tempscore4.14.1
cvss2_vuldb_ciPP
cvss2_vuldb_iiPP
cvss2_vuldb_aiPP
cvss3_meta_basescore5.35.3
cvss3_meta_tempscore5.35.3
cvss3_vuldb_basescore5.35.3
cvss3_vuldb_tempscore5.35.3
cvss3_vuldb_cLL
cvss3_vuldb_iLL
cvss3_vuldb_aLL
date475129103 (01/21/1985)475129103 (01/21/1985)
urlhttp://securitydigest.org/unix/archive/004http://securitydigest.org/unix/archive/004
price_0day$0-$5k$0-$5k
osvdb1904419044
osvdb_create11252887871125288787
osvdb_titleUnix swapon Unspecified Privilege EscalationUnix swapon Unspecified Privilege Escalation
seealso94850 94851 9485394850 94851 94853
cvss3_vuldb_uiNN
locationWebsiteWebsite
cvss2_vuldb_eNDND
cvss2_vuldb_rlNDND
cvss2_vuldb_rcNDND
cvss3_vuldb_eXX
cvss3_vuldb_rlXX
cvss3_vuldb_rcXX
0day_days200200
cvss2_vuldb_avLL
cvss2_vuldb_acMM
cvss2_vuldb_auSS
cvss3_vuldb_avLL
cvss3_vuldb_acLL
cvss3_vuldb_prLL
cvss3_vuldb_sUU
typeOperating System
cwe0269 (privilege escalation)

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!