Exploits 12/01/2017info

Type »

The moderation team is working with the threat intelligence team to categorize software that is affected by security vulnerabilities. This helps to illustrate the assignment of these categories to determine the most affected software types.

Remediation »

Vendors and researchers are eager to find countermeasures to mitigate security vulnerabilities. These can be distinguished between multiple forms and levels of remediation which influence risks differently.

Exploitability »

Researcher and attacker which are looking for security vulnerabilities try to exploit them for academic purposes or personal gain. The level and quality of exploitability can be distinguished to determine simplicity and strength of attacks.

Lang »

The automatization and the exploitation of a security vulnerability is called an exploit. It is possible to determine the popularity and availability of programming languages used for creating such exploits.

CVSSv3 Base »

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp »

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

Exploit 0-day »

The moderation team is working with the threat intelligence team to determine prices for exploits. Our unique algorithm is used to identify the 0-day prices for an exploit, before it got distributed or became public. Calculated prices are aligned to prices disclosed by vulnerability broker and compared to prices we see on exploit markets.

Exploit Today »

The 0-day prices do not consider time-relevant factors. The today price does reflect price impacts like disclosure of vulnerability details, alternative exploits, availability of countermeasures. These dynamic aspects might decrease the exploit prices over time. Under certain circumstances this happens very fast.

Published0dayTodayTrVulnerabilityExpLangURLCVE
12/01/2017$0-$5k$0-$5kMistServer api cross site scriptingProof-of-Concept
 
LinkCVE-2017-16884
12/01/2017$0-$5k$0-$5kArtica Web Proxy freeradius.users.php privilege escalationProof-of-ConceptPOCLinkCVE-2017-17055
12/01/2017$25k-$100k$5k-$25kTor Onion Service v2 Use-After-Free memory corruptionNot Defined
 
 
CVE-2017-8823
12/01/2017$5k-$25k$0-$5kTor Downloaded Descriptor Anonymity information disclosureNot Defined
 
 
CVE-2017-8822
12/01/2017$5k-$25k$0-$5kTor PEM Hang denial of serviceNot Defined
 
 
CVE-2017-8821
12/01/2017$5k-$25k$0-$5kTor NULL Pointer Dereference denial of serviceNot Defined
 
 
CVE-2017-8820
12/01/2017$25k-$100k$5k-$25kTor Replay-Cache Protection privilege escalationNot Defined
 
 
CVE-2017-8819
12/01/2017$0-$5k$0-$5kCisco Umbrella Virtual Appliance SSH privilege escalationNot Defined
 
 
CVE-2017-6679
12/01/2017$5k-$25k$0-$5kAdobe RoboHelp Open RedirectNot Defined
 
 
CVE-2017-3105
12/01/2017$0-$5k$0-$5kAdobe RoboHelp cross site scriptingNot Defined
 
 
CVE-2017-3104
12/01/2017$0-$5k$0-$5kVIM SWP File fileio.c information disclosureNot Defined
 
 
CVE-2017-17087
12/01/2017$0-$5k$0-$5kIndeo Otter script Tag Crash denial of serviceNot Defined
 
 
CVE-2017-17086
12/01/2017$0-$5k$0-$5kWireshark CIP Safety Dissector packet-cipsafety.c denial of serviceProof-of-Concept
 
LinkCVE-2017-17085
12/01/2017$0-$5k$0-$5kWireshark IWARP_MPA Dissector packet-iwarp-mpa.c denial of serviceNot Defined
 
 
CVE-2017-17084
12/01/2017$0-$5k$0-$5kWireshark NetBIOS Dissector packet-netbios.c denial of serviceNot Defined
 
 
CVE-2017-17083
12/01/2017$0-$5k$0-$5kZTE ZXDSL 831CII HTTP Basic Authentication connoppp.cgi privilege escalationProof-of-Concept
 
LinkCVE-2017-16953
12/01/2017$0-$5k$0-$5kArq arq_updater privilege escalationProof-of-Concept
 
LinkCVE-2017-16895
12/01/2017$0-$5k$0-$5kPiwigo tags.php sql injectionNot Defined
 
 
CVE-2017-16893
12/01/2017$0-$5k$0-$5klibXcursor Integer Overflow memory corruptionNot Defined
 
 
CVE-2017-16612
12/01/2017$0-$5k$0-$5klibXfont/libXfont2 privilege escalationNot Defined
 
 
CVE-2017-16611

Do you want to use VulDB in your project?

Use the official API to access entries easily!