Exploits 08/28/2019info

Type »

The moderation team is working with the threat intelligence team to categorize software that is affected by security vulnerabilities. This helps to illustrate the assignment of these categories to determine the most affected software types.

Remediation »

Vendors and researchers are eager to find countermeasures to mitigate security vulnerabilities. These can be distinguished between multiple forms and levels of remediation which influence risks differently.

Exploitability »

Researcher and attacker which are looking for security vulnerabilities try to exploit them for academic purposes or personal gain. The level and quality of exploitability can be distinguished to determine simplicity and strength of attacks.

Lang »

The automatization and the exploitation of a security vulnerability is called an exploit. It is possible to determine the popularity and availability of programming languages used for creating such exploits.

CVSSv3 Base »

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp »

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

Exploit 0-day »

The moderation team is working with the threat intelligence team to determine prices for exploits. Our unique algorithm is used to identify the 0-day prices for an exploit, before it got distributed or became public. Calculated prices are aligned to prices disclosed by vulnerability broker and compared to prices we see on exploit markets.

Exploit Today »

The 0-day prices do not consider time-relevant factors. The today price does reflect price impacts like disclosure of vulnerability details, alternative exploits, availability of countermeasures. These dynamic aspects might decrease the exploit prices over time. Under certain circumstances this happens very fast.

Published0dayTodayTrVulnerabilityExpLangURLCTICVE
08/28/2019$5k-$25k$0-$5kCisco IOS XE REST API Virtual Service Container authenticationNot Defined
 
 
0.00CVE-2019-12643
08/28/2019$5k-$25k$5k-$25kCisco NX-OS Fabric Services input validationNot Defined
 
 
0.00CVE-2019-1962
08/28/2019$5k-$25k$5k-$25kCisco NX-OS input validationNot Defined
 
 
0.00CVE-2019-1964
08/28/2019$5k-$25k$5k-$25kCisco FXOS/NX-OS SNMP input validationNot Defined
 
 
0.00CVE-2019-1963
08/28/2019$5k-$25k$0-$5kCisco NX-OS Virtual Shell Session Management resource consumptionNot Defined
 
 
0.00CVE-2019-1965
08/28/2019$5k-$25k$5k-$25kComodo Antivirus Sandbox Container cmdguard.sys use after freeNot Defined
 
 
0.07CVE-2019-14694
08/28/2019$0-$5k$0-$5kLexmark Products integer overflowNot Defined
 
 
0.07CVE-2019-9930
08/28/2019$0-$5k$0-$5kLexmark Products memory corruptionNot Defined
 
 
0.00CVE-2019-9933
08/28/2019$0-$5k$0-$5kLexmark Products memory corruptionNot Defined
 
 
0.00CVE-2019-9932
08/28/2019$0-$5k$0-$5kLexmark Products Access Control access controlNot Defined
 
 
0.00CVE-2019-9935
08/28/2019$0-$5k$0-$5kLexmark Products Access Control access controlNot Defined
 
 
0.07CVE-2019-10058
08/28/2019$0-$5k$0-$5kLexmark Products Access Control access controlNot Defined
 
 
0.00CVE-2019-9934
08/28/2019$0-$5k$0-$5kLexmark Device Legacy Finger Service 7pk securityNot Defined
 
 
0.06CVE-2019-10059
08/28/2019$0-$5k$0-$5kOpenStack os-vif linuxbridge impl_pyroute2.py PyRoute2.add resource managementNot Defined
 
 
0.00CVE-2019-15753
08/28/2019$0-$5k$0-$5kSplunk Plugin HTTP Endpoint input validationNot Defined
 
 
0.07CVE-2019-10390
08/28/2019$0-$5k$0-$5ksharebar Plugin sql injectionNot Defined
 
 
0.00CVE-2012-6719
08/28/2019$0-$5k$0-$5kCloudBerry Backup Backup Plan access controlNot Defined
 
 
0.00CVE-2019-15720
08/28/2019$0-$5k$0-$5kEntropic main.js path traversalNot Defined
 
 
0.00CVE-2019-15714
08/28/2019$0-$5k$0-$5kGigPress Plugin Admin Area sql injectionNot Defined
 
 
0.00CVE-2015-9353
08/28/2019$0-$5k$0-$5kJenkins CSRF Protection cross-site request forgeryNot Defined
 
 
0.00CVE-2019-10384
08/28/2019$0-$5k$0-$5kGallagher Command Centre Log File Command_centre.log credentials managementNot Defined
 
 
0.06CVE-2019-15294
08/28/2019$0-$5k$0-$5kDocker Desktop Community Edition docker-credential-wincred.exe access controlNot Defined
 
 
0.00CVE-2019-15752
08/28/2019$0-$5k$0-$5kKnowage credentials managementNot Defined
 
 
0.00CVE-2019-13348
08/28/2019$0-$5k$0-$5kIBM Application Security on Cloud Plugin Password information disclosureNot Defined
 
 
0.00CVE-2019-10391
08/28/2019$0-$5k$0-$5kKnowage ChangePwdServlet Page cross site scriptingNot Defined
 
 
0.00CVE-2019-13189
08/28/2019$0-$5k$0-$5kMyT Project Management cross-site request forgeryNot Defined
 
 
0.00CVE-2019-15496
08/28/2019$0-$5k$0-$5kFortinet FortiWeb Report Message cross site scriptingNot Defined
 
 
0.06CVE-2019-5590
08/28/2019$0-$5k$0-$5kLexmark Products cross-site request forgeryNot Defined
 
 
0.07CVE-2019-10057
08/28/2019$0-$5k$0-$5kRedirection plugin Admin Menu cross site scriptingNot Defined
 
 
0.00CVE-2011-5329
08/28/2019$0-$5k$0-$5kRedirection plugin cross site scriptingNot Defined
 
 
0.00CVE-2012-6717
08/28/2019$0-$5k$0-$5ksharebar Plugin cross site scriptingNot Defined
 
 
0.00CVE-2012-6718
08/28/2019$0-$5k$0-$5kTwo-Factor-Authentication Plugin Admin Area cross site scriptingNot Defined
 
 
0.00CVE-2015-9355
08/28/2019$0-$5k$0-$5kWP-ViperGB Plugin remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9356
08/28/2019$0-$5k$0-$5kakismet Plugin cross site scriptingNot Defined
 
 
0.05CVE-2015-9357
08/28/2019$0-$5k$0-$5kFeedWordPress Plugin remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9358
08/28/2019$0-$5k$0-$5kJetpack Plugin remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9359
08/28/2019$0-$5k$0-$5kUpdraftPlus Plugin remove_query_arg cross site scriptingNot Defined
 
 
0.05CVE-2015-9360
08/28/2019$0-$5k$0-$5kRelated Posts remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9361
08/28/2019$0-$5k$0-$5kPost Connector Plugin remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9362
08/28/2019$0-$5k$0-$5kiThemes Exchange remove_query_arg cross site scriptingNot Defined
 
 
0.00CVE-2015-9363

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!