Intense WP Jobs Plugin 1.5 on WordPress title cross site scripting

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as problematic, was found in Intense WP Jobs Plugin 1.5 on WordPress (WordPress Plugin). Affected is an unknown part. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

User

Field

Commit Conf

Approve Conf

IDCommitedUserFieldChangeRemarksModeratedReasonC
1082013801/14/2021VulD...cvss2_nvd_basescore4.3nist.gov01/14/2021accepted90
1082013701/14/2021VulD...person_nameHuzaifa Ali.securityfocus.com01/14/2021accepted70
714167711/20/2019VulD...securityfocus_classInput Validation Errorsecurityfocus.com11/20/2019accepted100
714167611/20/2019VulD...securityfocus_date1506384000 (09/26/2017)securityfocus.com11/20/2019accepted100
714163111/20/2019VulD...discoverydate150629760011/20/2019accepted100
714168709/27/2017VulD...cvss3_nvd_basescore6.1nist.gov09/27/2017accepted90
714168609/27/2017VulD...0day_days109/27/2017accepted90
714168509/27/2017VulD...cvss3_vuldb_rcX09/27/2017accepted90
714168409/27/2017VulD...cvss3_vuldb_rlX09/27/2017accepted90
714168309/27/2017VulD...cvss3_vuldb_eX09/27/2017accepted90
714168209/27/2017VulD...cvss2_vuldb_rcND09/27/2017accepted90
714168109/27/2017VulD...cvss2_vuldb_rlND09/27/2017accepted90
714168009/27/2017VulD...cvss2_vuldb_eND09/27/2017accepted90
714167909/27/2017VulD...locationWebsite09/27/2017accepted90
714167809/27/2017VulD...securityfocus_titleWordPress WP Jobs Plugin CVE-2017-14751 Cross Site Scripting Vulnerabilitysecurityfocus.com09/27/2017accepted100
714167509/27/2017VulD...securityfocus101030securityfocus.com09/27/2017accepted100
714167409/27/2017VulD...cve_nvd_summaryThe Intense WP "WP Jobs" plugin 1.5 for WordPress has XSS, related to "title."mitre.org09/27/2017accepted100
714167309/27/2017VulD...cve_nvd_published1506384000mitre.org09/27/2017accepted100
714167209/27/2017VulD...cve_assigned1506384000mitre.org09/27/2017accepted100
714167109/27/2017VulD...cveCVE-2017-14751mitre.org09/27/2017accepted100

Do you know our Splunk app?

Download it now for free!