Slackware Linux 3.0 mailx Command race condition

entryeditHistoryDiffjsonxmlCTI

A vulnerability classified as problematic has been found in Slackware Linux 3.0 (Operating System). Affected is an unknown part of the component mailx Command. Upgrading eliminates this vulnerability.

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

User

Field

Commit Conf

Approve Conf

IDCommitedUserFieldChangeRemarksModeratedReasonC
107498905/18/2018VulD...cvss2_nvd_aiPnist.gov05/18/2018accepted100
107498805/18/2018VulD...cvss2_nvd_iiPnist.gov05/18/2018accepted100
107498705/18/2018VulD...cvss2_nvd_ciPnist.gov05/18/2018accepted100
107498605/18/2018VulD...cvss2_nvd_auNnist.gov05/18/2018accepted100
107498505/18/2018VulD...cvss2_nvd_acHnist.gov05/18/2018accepted100
107498405/18/2018VulD...cvss2_nvd_avLnist.gov05/18/2018accepted100
107501406/17/2014VulD...cvss3_vuldb_aL06/17/2014accepted60
107501306/17/2014VulD...cvss3_vuldb_iL06/17/2014accepted60
107501206/17/2014VulD...cvss3_vuldb_cL06/17/2014accepted60
107501106/17/2014VulD...cvss3_vuldb_sU06/17/2014accepted60
107501006/17/2014VulD...cvss3_vuldb_uiN06/17/2014accepted60
107500906/17/2014VulD...cvss3_vuldb_prN06/17/2014accepted60
107500806/17/2014VulD...cvss3_vuldb_acH06/17/2014accepted60
107500706/17/2014VulD...cvss3_vuldb_avL06/17/2014accepted60
107500606/17/2014VulD...cvss3_vuldb_rcX06/17/2014accepted90
107500506/17/2014VulD...cvss3_vuldb_rlO06/17/2014accepted90
107500406/17/2014VulD...cvss3_vuldb_eX06/17/2014accepted90
107500306/17/2014VulD...cvss2_vuldb_rcND06/17/2014accepted90
107500206/17/2014VulD...cvss2_vuldb_rlOF06/17/2014accepted90
107500106/17/2014VulD...cvss2_vuldb_eND06/17/2014accepted90

Do you want to use VulDB in your project?

Use the official API to access entries easily!