Aleth Ethereum C++ Client up to 1.8.0 JSON File config.json stack-based overflow

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as critical, has been found in Aleth Ethereum C++ Client up to 1.8.0. This issue affects an unknown part of the file config.json of the component JSON File Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

User

Field

Commit Conf

Approve Conf

IDCommitedUserFieldChangeRemarksModeratedReasonC
1090768102/11/2021VulD...cvss3_nvd_basescore5.5nist.gov02/11/2021accepted90
1090768002/11/2021VulD...cvss2_nvd_basescore4.3nist.gov02/11/2021accepted90
1090767902/11/2021VulD...cvss2_nvd_aiPnvd.nist.gov02/11/2021accepted70
1090767802/11/2021VulD...cvss2_nvd_iiNnvd.nist.gov02/11/2021accepted70
1090767702/11/2021VulD...cvss2_nvd_ciNnvd.nist.gov02/11/2021accepted70
1090767602/11/2021VulD...cvss2_nvd_auNnvd.nist.gov02/11/2021accepted70
1090767502/11/2021VulD...cvss2_nvd_acMnvd.nist.gov02/11/2021accepted70
1090767402/11/2021VulD...cvss2_nvd_avNnvd.nist.gov02/11/2021accepted70
1090767302/11/2021VulD...cvss3_nvd_aHnvd.nist.gov02/11/2021accepted70
1090767202/11/2021VulD...cvss3_nvd_iNnvd.nist.gov02/11/2021accepted70
1090767102/11/2021VulD...cvss3_nvd_cNnvd.nist.gov02/11/2021accepted70
1090767002/11/2021VulD...cvss3_nvd_sUnvd.nist.gov02/11/2021accepted70
1090766902/11/2021VulD...cvss3_nvd_uiRnvd.nist.gov02/11/2021accepted70
1090766802/11/2021VulD...cvss3_nvd_prNnvd.nist.gov02/11/2021accepted70
1090766702/11/2021VulD...cvss3_nvd_acLnvd.nist.gov02/11/2021accepted70
1090766602/11/2021VulD...cvss3_nvd_avLnvd.nist.gov02/11/2021accepted70
1090766502/11/2021VulD...cve_nvd_summaryA stack overflow vulnerability in Aleth Ethereum C++ client versioncve.mitre.org02/11/2021accepted70
1090766402/11/2021VulD...cve_assigned1602021600cve.mitre.org02/11/2021accepted70
1080895201/11/2021VulD...price_0day$0-$5ksee documentation01/11/2021accepted90
1080895101/11/2021VulD...cvss3_meta_tempscore5.5see documentation01/11/2021accepted90

Might our Artificial Intelligence support you?

Check our Alexa App!