A vulnerability was found in PostgreSQL up to 13.1 (Database Software). It has been rated as problematic. This issue affects an unknown code block of the component Query Handler. Upgrading to version 9.5.25, 9.6.21, 10.16, 11.11, 12.6 or 13.2 eliminates this vulnerability.
The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.
Are you interested in using VulDB?
Download the whitepaper to learn more about our service!