jsrsasign Package up to 10.1.13 on node.js RSA PKCS#1 v1.5 Signature Verification signature verification

entryeditHistoryDiffjsonxmlCTI

A vulnerability was found in jsrsasign Package up to 10.1.13 on node.js (JavaScript Library) and classified as problematic. Affected by this issue is an unknown part of the component RSA PKCS#1 v1.5 Signature Verification Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

User

Field

Commit Conf

Approve Conf

IDCommitedUserFieldChangeRemarksModeratedReasonC
1111787304/08/2021VulD...price_0day$0-$5ksee documentation04/08/2021accepted90
1111787204/08/2021VulD...cvss3_meta_tempscore4.6see documentation04/08/2021accepted90
1111787104/08/2021VulD...cvss3_meta_basescore4.6see documentation04/08/2021accepted90
1111787004/08/2021VulD...cvss3_vuldb_tempscore4.604/08/2021accepted90
1111786904/08/2021VulD...cvss3_vuldb_basescore4.604/08/2021accepted90
1111786804/08/2021VulD...cvss2_vuldb_tempscore4.004/08/2021accepted90
1111786704/08/2021VulD...cvss2_vuldb_basescore4.004/08/2021accepted90
1111786604/08/2021VulD...cvss3_vuldb_rcXderived from historical data04/08/2021accepted80
1111786504/08/2021VulD...cvss3_vuldb_rlXderived from historical data04/08/2021accepted80
1111786404/08/2021VulD...cvss3_vuldb_eXderived from historical data04/08/2021accepted80
1111786304/08/2021VulD...cvss3_vuldb_sUderived from historical data04/08/2021accepted80
1111786204/08/2021VulD...cvss3_vuldb_uiNderived from historical data04/08/2021accepted80
1111786104/08/2021VulD...cvss3_vuldb_prLderived from historical data04/08/2021accepted80
1111786004/08/2021VulD...cvss3_vuldb_avAderived from historical data04/08/2021accepted80
1111785904/08/2021VulD...cvss2_vuldb_rcNDderived from historical data04/08/2021accepted80
1111785804/08/2021VulD...cvss2_vuldb_rlNDderived from historical data04/08/2021accepted80
1111785704/08/2021VulD...cvss2_vuldb_eNDderived from historical data04/08/2021accepted80
1111785604/08/2021VulD...cvss2_vuldb_auSderived from historical data04/08/2021accepted80
1111785504/08/2021VulD...cvss2_vuldb_avAderived from historical data04/08/2021accepted80
1111785404/08/2021VulD...cvss2_vuldb_aiPderived from vuldb v3 vector04/08/2021accepted80

Interested in the pricing of exploits?

See the underground prices here!