Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 buffer overflow
A vulnerability was found in Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 (Document Reader Software). It has been classified as critical. This affects an unknown code block. Upgrading eliminates this vulnerability.
29 more entries are not shown
Do you need the next level of professionalism?
Upgrade your account now!