Splunk up to 6.4.2 redirect

entryeditHistoryDiffjsonxmlCTI

A vulnerability, which was classified as critical, has been found in Splunk up to 6.4.2 (Log Management Software). Affected by this issue is an unknown functionality. Upgrading to version bis 5.0.16, 6.0.12, 6.1.11, 6.2.10, 6.3.6 or 6.4.3 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

User

Field

Commit Conf

Approve Conf

IDCommitedUserFieldChangeRemarksModeratedReasonC
597784204/02/2019VulD...cwe601 (Redirect)04/02/2019accepted90
597784104/02/2019VulD...sectracker_causeInput validation errorsecuritytracker.com04/02/2019accepted100
597784004/02/2019VulD...sectracker_date1472083200 (08/25/2016)securitytracker.com04/02/2019accepted100
597781204/02/2019VulD...typeLog Management Software04/02/2019accepted100
597785608/25/2016VulD...cvss3_vuldb_aL08/25/2016accepted60
597785508/25/2016VulD...cvss3_vuldb_iL08/25/2016accepted60
597785408/25/2016VulD...cvss3_vuldb_cL08/25/2016accepted60
597785308/25/2016VulD...cvss3_vuldb_sU08/25/2016accepted60
597785208/25/2016VulD...cvss3_vuldb_prN08/25/2016accepted60
597785108/25/2016VulD...cvss3_vuldb_acL08/25/2016accepted60
597785008/25/2016VulD...cvss3_vuldb_avN08/25/2016accepted60
597784908/25/2016VulD...cvss3_vuldb_rcC08/25/2016accepted90
597784808/25/2016VulD...cvss3_vuldb_rlO08/25/2016accepted90
597784708/25/2016VulD...cvss3_vuldb_eX08/25/2016accepted90
597784608/25/2016VulD...cvss2_vuldb_rcC08/25/2016accepted90
597784508/25/2016VulD...cvss2_vuldb_rlOF08/25/2016accepted90
597784408/25/2016VulD...cvss2_vuldb_eND08/25/2016accepted90
597784308/25/2016VulD...cvss3_vuldb_uiN08/25/2016accepted90
597783908/25/2016VulD...sectracker1036692securitytracker.com08/25/2016accepted100
597783808/25/2016VulD...upgrade_versionbis 5.0.16/6.0.12/6.1.11/6.2.10/6.3.6/6.4.308/25/2016accepted100

Do you want to use VulDB in your project?

Use the official API to access entries easily!