Adobe Acrobat Reader up to 11.0.17/15.006.30201/15.017.20053 memory corruption
A vulnerability has been found in Adobe Acrobat Reader up to 11.0.17/15.006.30201/15.017.20053 (Document Reader Software) and classified as critical. This vulnerability affects an unknown code block. Upgrading to version 11.0.18, 15.006.30243 or 15.020.20039 eliminates this vulnerability. A possible mitigation has been published immediately after the disclosure of the vulnerability.
The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.
68 more entries are not shown
Are you interested in using VulDB?
Download the whitepaper to learn more about our service!