Zabbix up to 1.8.17/2.0.8/2.1.6 sql injection

entryeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
8.2$0-$5k0.00

A vulnerability, which was classified as critical, was found in Zabbix up to 1.8.17/2.0.8/2.1.6 (Network Management Software). This affects an unknown functionality. The manipulation with an unknown input leads to a sql injection vulnerability. CWE is classifying the issue as CWE-89. This is going to have an impact on confidentiality, integrity, and availability. An attacker might be able inject and/or alter existing SQL statements which would influence the database exchange.

The bug was discovered 10/02/2013. The weakness was presented 12/11/2019 (Website). The advisory is shared at admin.fedoraproject.org. This vulnerability is uniquely identified as CVE-2013-5743 since 09/16/2013. It is possible to initiate the attack remotely. No form of authentication is needed for exploitation. Neither technical details nor an exploit are publicly available.

It is declared as highly functional. The vulnerability scanner Nessus provides a plugin with the ID 70497 (Zabbix < 1.8.18rc1 / 2.0.9rc1 / 2.1.7 Multiple SQL Injections), which helps to determine the existence of the flaw in a target environment. It is assigned to the family CGI abuses and running in the context remote.

Upgrading to version 1.8.18rc1, 2.0.9rc1 or 2.1.7 eliminates this vulnerability. A possible mitigation has been published even before and not after the disclosure of the vulnerability.

The vulnerability is also documented in the databases at SecurityFocus (BID 62794) and Tenable (70497).

Productinfoedit

Type

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 8.5
VulDB Meta Temp Score: 8.2

VulDB Base Score: 7.3
VulDB Temp Score: 7.0
VulDB Vector: 🔍
VulDB Reliability: 🔍

NVD Base Score: 9.8
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Class: Sql injection
CWE: CWE-89
ATT&CK: Unknown

Local: No
Remote: Yes

Availability: 🔍
Status: Highly functional

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Nessus ID: 70497
Nessus Name: Zabbix < 1.8.18rc1 / 2.0.9rc1 / 2.1.7 Multiple SQL Injections
Nessus File: 🔍
Nessus Risk: 🔍
Nessus Family: 🔍
Nessus Context: 🔍

OpenVAS ID: 867773
OpenVAS Name: Fedora Update for zabbix FEDORA-2014-7603
OpenVAS File: 🔍
OpenVAS Family: 🔍

MetaSploit ID: zabbix_sqli.rb
MetaSploit Name: Zabbix 2.0.8 SQL Injection and Remote Code Execution
MetaSploit File: 🔍

D2Sec: Zabbix api_jsonrpc.php Multiple API Method SQL Injection

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasuresinfoedit

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: Zabbix 1.8.18rc1/2.0.9rc1/2.1.7

Timelineinfoedit

09/16/2013 🔍
10/02/2013 +16 days 🔍
10/02/2013 +0 days 🔍
10/18/2013 +16 days 🔍
12/11/2019 +2245 days 🔍
12/12/2019 +1 days 🔍
12/12/2019 +0 days 🔍

Sourcesinfoedit

Advisory: admin.fedoraproject.org
Status: Not defined

CVE: CVE-2013-5743 (🔍)
SecurityFocus: 62794
OSVDB: 98116

Entryinfoedit

Created: 12/12/2019 08:36 AM
Changes: (34) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary source_securityfocus source_nessus_name source_nessus_filename source_nessus_risk source_nessus_family source_nessus_type source_nessus_date source_openvas_id source_openvas_filename source_openvas_title source_openvas_family source_msf_id source_msf_filename source_msf_title source_d2sec_url source_d2sec_name
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Do you need the next level of professionalism?

Upgrade your account now!