Cart66 Lite Plugin up to 1.5.1.14 on WordPress products.php Request cross site scripting

entryeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
4.9$0-$5k0.00

A vulnerability has been found in Cart66 Lite Plugin up to 1.5.1.14 on WordPress (WordPress Plugin) and classified as problematic. This vulnerability affects some unknown functionality of the file products.php. The manipulation as part of a Request leads to a cross site scripting vulnerability. The CWE definition for the vulnerability is CWE-79. As an impact it is known to affect integrity. An attacker might be able to inject arbitrary html and script code into the web site. This would alter the appearance and would make it possible to initiate further attacks against site visitors.

The bug was discovered 10/11/2013. The weakness was shared 12/11/2019 by Absane as EDB-28959 as not defined exploit (Exploit-DB). The advisory is available at exploit-db.com. This vulnerability was named CVE-2013-5978 since 10/02/2013. The attack can be initiated remotely. No form of authentication is required for a successful exploitation. Technical details and also a public exploit are known. This vulnerability is assigned to T1059.007 by the MITRE ATT&CK project.

A public exploit has been developed by Absane and been published immediately after the advisory. It is declared as proof-of-concept. It is possible to download the exploit at exploit-db.com. The vulnerability was handled as a non-public zero-day exploit for at least 2252 days. During that time the estimated underground price was around $0-$5k.

Upgrading to version 1.5.1.15 eliminates this vulnerability.

The vulnerability is also documented in the vulnerability database at SecurityFocus (BID 62977). The entry 65397 is related to this item.

Productinfoedit

Type

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 5.7
VulDB Meta Temp Score: 4.9

VulDB Base Score: 5.3
VulDB Temp Score: 4.6
VulDB Vector: 🔍
VulDB Reliability: 🔍

NVD Base Score: 6.1
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Class: Cross site scripting
CWE: CWE-79
ATT&CK: T1059.007

Local: No
Remote: Yes

Availability: 🔍
Access: Public
Status: Proof-of-Concept
Author: Absane
Download: 🔍

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Exploit-DB: 🔍

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasuresinfoedit

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔍
Exploit Delay Time: 🔍

Upgrade: Cart66 Lite Plugin 1.5.1.15

Timelineinfoedit

10/02/2013 🔍
10/11/2013 +9 days 🔍
10/11/2013 +0 days 🔍
12/11/2019 +2252 days 🔍
12/11/2019 +0 days 🔍
12/11/2019 +0 days 🔍
12/12/2019 +1 days 🔍
12/12/2019 +0 days 🔍

Sourcesinfoedit

Advisory: EDB-28959
Researcher: Absane
Status: Not defined

CVE: CVE-2013-5978 (🔍)
SecurityFocus: 62977 - WordPress Cart66 Lite Plugin CVE-2013-5978 Multiple HTML Injection Vulnerabilities
OSVDB: 98353

scip Labs: https://www.scip.ch/en/?labs.20161013
See also: 🔍

Entryinfoedit

Created: 12/12/2019 08:37 AM
Updated: 12/12/2019 08:42 AM
Changes: (23) software_type vulnerability_cwe vulnerability_cvss2_nvd_av vulnerability_cvss2_nvd_ac vulnerability_cvss2_nvd_au vulnerability_cvss2_nvd_ci vulnerability_cvss2_nvd_ii vulnerability_cvss2_nvd_ai vulnerability_cvss3_nvd_av vulnerability_cvss3_nvd_ac vulnerability_cvss3_nvd_pr vulnerability_cvss3_nvd_ui vulnerability_cvss3_nvd_s vulnerability_cvss3_nvd_c vulnerability_cvss3_nvd_i vulnerability_cvss3_nvd_a source_cve_assigned source_cve_nvd_summary source_securityfocus source_securityfocus_date source_securityfocus_class source_securityfocus_title source_exploitdb_date
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Want to stay up to date on a daily basis?

Enable the mail alert feature now!