Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 null pointer dereference

CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
3.7$0-$5k0.00

A vulnerability classified as problematic has been found in Adobe Acrobat Reader up to 17.011.30204/20.004.30017/21.007.20099 (Document Reader Software). Affected is an unknown functionality. The manipulation with an unknown input leads to a denial of service vulnerability. CWE is classifying the issue as CWE-476. This is going to have an impact on availability. CVE summarizes:

Acrobat Reader DC version 21.007.20099 (and earlier), 20.004.30017 (and earlier) and 17.011.30204 (and earlier) are affected by a Null pointer dereference vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

The weakness was presented 01/15/2022 as apsb22-01. The advisory is shared for download at helpx.adobe.com. This vulnerability is traded as CVE-2021-44740 since 12/08/2021. The exploitability is told to be easy. It is possible to launch the attack remotely. The exploitation doesn't require any form of authentication. Successful exploitation requires user interaction by the victim. There are neither technical details nor an exploit publicly available. The current price for an exploit might be approx. USD $0-$5k (estimation calculated on 01/19/2022).

Upgrading eliminates this vulnerability.

Productinfoedit

Type

Vendor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 3.8
VulDB Meta Temp Score: 3.7

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔒
VulDB Reliability: 🔍

CNA Base Score: 3.3
CNA Vector (Adobe Systems Incorporated): 🔒

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍

Exploitinginfoedit

Class: Denial of service
CWE: CWE-476
ATT&CK: Unknown

Local: No
Remote: Yes

Availability: 🔒
Status: Not defined
Price Prediction: 🔍
Current Price Estimation: 🔒

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Threat Intelligenceinfoedit

Interest: 🔍
Active Actors: 🔍
Active APT Groups: 🔍

Countermeasuresinfoedit

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: helpx.adobe.com

Timelineinfoedit

12/08/2021 CVE assigned
01/15/2022 +38 days Advisory disclosed
01/15/2022 +0 days VulDB entry created
01/19/2022 +4 days VulDB last update

Sourcesinfoedit

Vendor: https://www.adobe.com/

Advisory: apsb22-01
Status: Confirmed

CVE: CVE-2021-44740 (🔒)

Entryinfoedit

Created: 01/15/2022 08:02 AM
Updated: 01/19/2022 01:12 PM
Changes: (1) source_cve_nvd_summary
Complete: 🔍

Comments

No comments yet. Languages: en.

Please log in to comment.

Do you need the next level of professionalism?

Upgrade your account now!