Revive Adserver up to 3.2.4/4.0.0 asyncspc.php Reflected 7pk security

entryeditHistoryDiffjsonxmlCTI
CVSS Meta Temp Score
CVSS is a standardized scoring system to determine possibilities of attacks. The Temp Score considers temporal factors like disclosure, exploit and countermeasures. The unique Meta Score calculates the average score of different sources to provide a normalized scoring system.
Current Exploit Price (≈)
Our analysts are monitoring exploit markets and are in contact with vulnerability brokers. The range indicates the observed or calculated exploit price to be seen on exploit markets. A good indicator to understand the monetary effort required for and the popularity of an attack.
CTI Interest Score
Our Cyber Threat Intelligence team is monitoring different web sites, mailing lists, exploit markets and social media networks. The CTI Interest Score identifies the interest of attackers and the security community for this specific vulnerability in real-time. A high score indicates an elevated risk to be targeted for this vulnerability.
6.3$0-$5k0.00

A vulnerability classified as problematic has been found in Revive Adserver up to 3.2.4/4.0.0 (Advertising Software). Affected is some unknown functionality of the file www/delivery/asyncspc.php. The manipulation with an unknown input leads to a privilege escalation vulnerability (Reflected). CWE is classifying the issue as CWE-254. This is going to have an impact on confidentiality.

The bug was discovered 09/28/2016. The weakness was disclosed 03/28/2017 (GitHub Repository). The advisory is available at github.com. This vulnerability is traded as CVE-2016-9470 since 11/19/2016. It is possible to launch the attack remotely. The exploitation doesn't require any form of authentication. Technical details are known, but there is no available exploit. This vulnerability is assigned to T1211 by the MITRE ATT&CK project.

The vulnerability was handled as a non-public zero-day exploit for at least 180 days. During that time the estimated underground price was around $0-$5k.

Upgrading to version 3.2.5 eliminates this vulnerability.

The entries 98984 and 98983 are pretty similar.

Productinfoedit

Type

Vendor

Name

CPE 2.3infoedit

CPE 2.2infoedit

CVSSv3infoedit

VulDB Meta Base Score: 7.1
VulDB Meta Temp Score: 6.3

VulDB Base Score: 5.3
VulDB Temp Score: 4.7
VulDB Vector: 🔍
VulDB Reliability: 🔍

NVD Base Score: 9.0
NVD Vector: 🔍

CVSSv2infoedit

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock

VulDB Base Score: 🔍
VulDB Temp Score: 🔍
VulDB Reliability: 🔍

NVD Base Score: 🔍

Exploitinginfoedit

Name: Reflected
Class: Privilege escalation / Reflected
CWE: CWE-254
ATT&CK: T1211

Local: No
Remote: Yes

Availability: 🔍
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔍

0-Dayunlockunlockunlockunlock
Todayunlockunlockunlockunlock

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍

Countermeasuresinfoedit

Recommended: Upgrade
Status: 🔍

0-Day Time: 🔍

Upgrade: Adserver 3.2.5

Timelineinfoedit

09/28/2016 🔍
11/19/2016 +52 days 🔍
03/27/2017 +128 days 🔍
03/28/2017 +1 days 🔍
03/28/2017 +0 days 🔍
09/14/2020 +1266 days 🔍

Sourcesinfoedit

Advisory: github.com
Status: Not defined

CVE: CVE-2016-9470 (🔍)
OSVDB: - CVE-2016-9470 - Revive Adserver - Reflected File Download Issue

See also: 🔍

Entryinfoedit

Created: 03/28/2017 10:16 PM
Updated: 09/14/2020 09:09 PM
Changes: (2) vulnerability_discoverydate source_osvdb_title
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Interested in the pricing of exploits?

See the underground prices here!