Product Cisco Vpn 3000 Concentrator

Affected Versions (28): 2.5.2d, 3, 3.0, 3.0.1, 3.0.2, 3.0.3, 3.1, 3.2, 3.3, 3.4, 3.5, 3.5.1, 3.5.2, 3.5.3, 3.5.4, 3.6, 3.6(Rel), 4.1, 4.1.1, 4.1.2, 4.1.3, 4.1.4, 4.1.5, 4.1.6, 4.1.7, 4.1.7.B, 4.7(2)G, 4.7.2.B

Link to Product Website: https://www.cisco.com/

Software Type: Network Encryption Software

more entries by Cisco

Interested in the pricing of exploits?

See the underground prices here!