Product Horde Imp

Affected Versions (1): 4.0.3

Software Type: Groupware Software

Do you want to use VulDB in your project?

Use the official API to access entries easily!