Product Netscape Communicator

Affected Versions (22): 4.0, 4.04, 4.05, 4.06, 4.07, 4.08, 4.5, 4.5 Beta, 4.6, 4.7, 4.51, 4.61, 4.72, 4.73, 4.74, 4.75, 4.76, 4.77, 4.78, 4.79, 6.01a, 6.2.1

Link to Product Website: https://www.netscape.com/

Software Type: Web Browser

more entries by Netscape

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!