Oracle Glassfish Server Vulnerabilities

Affected Versions (30): 2.1, 2.1.1, 3, 3.0.1, 3.0.1 Build 22, 3.1, 3.1.1, 3.1.2, 3.1.2.1, 3.1.2.2, 3.1.2.3, 3.1.2.4, 3.1.2.5, 3.1.2.6, 3.1.2.7, 3.1.2.8, 3.1.2.9, 3.1.2.11, 3.1.2.12, 3.1.2.13, 3.1.2.14, 3.1.2.15, 3.1.2.16, 3.1.2.17, 3.1.2.18, 3.2.1, 4.1, 8.0, 8.1, 8.2

Link to Product Website: https://www.oracle.com

Software Type: Application Server Software

32 more entries are not shown

more entries by Oracle

Interested in the pricing of exploits?

See the underground prices here!