Oracle Peoplesoft Peopletools Component Vulnerabilities

Affected Versions (1): 8.48.17

Link to Product Website: https://www.oracle.com

Software Type: Enterprise Resource Planning Software

more entries by Oracle

Do you want to use VulDB in your project?

Use the official API to access entries easily!