Oscommerce Vulnerabilities

Affected Versions (35): 1.0, 1.1, 1.2, 1.3, 1.4, 1.5, 1.5.1, 1.6, 1.7, 1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 2.1, 2.2, 2.2 Cvs, 2.2 Ms1, 2.2 Ms2, 2.2 Ms2 2006-08-17, 2.2 Ms3, 2.2ms1j-r1, 2.2ms1j-r2, 2.2ms1j-r3, 2.2ms1j-r4, 2.2ms1j-r5, 2.2ms1j-r6a, 2.2ms1j-r7, 2.2ms1j-r8, 2.3, 2.3.4.1, 3.0.2, 3.0a3, 3.0a5

Software Type: E-Commerce Management Software

39 more entries are not shown

Are you interested in using VulDB?

Download the whitepaper to learn more about our service!