Recent December 2021

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

Type

The moderation team is working with the threat intelligence team to categorize software that is affected by security vulnerabilities. This helps to illustrate the assignment of these categories to determine the most affected software types.

Product

Google Android108
Netgear RBR85090
Netgear RBS85090
Netgear RBK85288
Netgear RBK75277

Grouping vulnerabilities by products helps to get an overview. This makes it possible to determine an homogeneous landscape or the most important hotspots in heterogeneous landscapes.

Remediation

Official Fix1418
Temporary Fix0
Workaround39
Unavailable1
Not Defined676

Vendors and researchers are eager to find countermeasures to mitigate security vulnerabilities. These can be distinguished between multiple forms and levels of remediation which influence risks differently.

Exploitability

High0
Functional5
Proof-of-Concept43
Unproven57
Not Defined2029

Researcher and attacker which are looking for security vulnerabilities try to exploit them for academic purposes or personal gain. The level and quality of exploitability can be distinguished to determine simplicity and strength of attacks.

CVSSv3 Base

≤10
≤22
≤339
≤4285
≤5334
≤6456
≤7495
≤8346
≤9115
≤1062

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp

≤10
≤22
≤349
≤4290
≤5329
≤6643
≤7371
≤8313
≤9121
≤1016

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

Exploit 0-day

<1k431
<2k389
<5k554
<10k179
<25k365
<50k116
<100k70
≥100k30

The moderation team is working with the threat intelligence team to determine prices for exploits. Our unique algorithm is used to identify the 0-day prices for an exploit, before it got distributed or became public. Calculated prices are aligned to prices disclosed by vulnerability broker and compared to prices we see on exploit markets.

Exploit Today

<1k1240
<2k348
<5k290
<10k134
<25k114
<50k8
<100k0
≥100k0

The 0-day prices do not consider time-relevant factors. The today price does reflect price impacts like disclosure of vulnerability details, alternative exploits, availability of countermeasures. These dynamic aspects might decrease the exploit prices over time. Under certain circumstances this happens very fast.

CreatedBaseTempVulnerability0dayTodayExpRemCTICVE
12/31/20214.94.8vim out-of-bounds$0-$5k$0-$5kNot DefinedOfficial Fix0.00CVE-2021-4193
12/31/20215.95.8vim use after free$0-$5k$0-$5kNot DefinedOfficial Fix0.04CVE-2021-4192
12/31/20218.07.7Bitmask/Riseup VPN access control$0-$5k$0-$5kNot DefinedNot Defined0.04CVE-2021-44466
12/31/20216.86.6Netgear Nighthawk R6700 UART Console improper authentication$5k-$25k$0-$5kNot DefinedNot Defined0.04CVE-2021-23147
12/31/20218.88.5Netgear Genie Installer access control$5k-$25k$5k-$25kNot DefinedNot Defined0.03CVE-2021-20172
12/31/20216.86.6Netgear RAX43 UART Interface hard-coded credentials$5k-$25k$0-$5kNot DefinedNot Defined0.03CVE-2021-20168
12/31/20213.73.6Netgear Nighthawk R6700 SOAP Interface cleartext transmission$5k-$25k$0-$5kNot DefinedNot Defined0.04CVE-2021-20175
12/31/20213.73.6Netgear Nighthawk R6700 Web Interface cleartext transmission$5k-$25k$0-$5kNot DefinedNot Defined0.03CVE-2021-20174
12/31/20213.73.6Netgear RAX43 Web Interface cleartext transmission$5k-$25k$0-$5kNot DefinedNot Defined0.00CVE-2021-20169
12/31/20214.64.5Netgear Nighthawk R6700 Configuration Backup hard-coded credentials$5k-$25k$5k-$25kNot DefinedNot Defined0.00CVE-2021-45732
12/31/20213.53.4Netgear Nighthawk R6700 Configuration File cleartext storage$0-$5k$0-$5kNot DefinedNot Defined0.06CVE-2021-45077
12/31/20215.55.3Netgear Nighthawk R6700 System Update Check command injection$5k-$25k$5k-$25kNot DefinedNot Defined0.04CVE-2021-20173
12/31/20213.53.4Netgear RAX43 Configuration File cleartext storage$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-20171
12/31/20215.04.8Netgear RAX43 Configuration Backup hard-coded credentials$5k-$25k$5k-$25kNot DefinedNot Defined0.03CVE-2021-20170
12/31/20215.55.3Netgear RAX43 readycloud CGI Application command injection$5k-$25k$5k-$25kNot DefinedNot Defined0.03CVE-2021-20167
12/31/20216.36.1Netgear RAX43 URL Parser buffer overflow$5k-$25k$5k-$25kNot DefinedNot Defined0.04CVE-2021-20166
12/31/20214.34.2Trendnet AC2600 TEW-827DRU FTP Web Page ftpserver.asp missing encryption$0-$5k$0-$5kNot DefinedNot Defined0.02CVE-2021-20163
12/31/20214.34.2Trendnet AC2600 TEW-827DRU Admin Password cameo cleartext storage$0-$5k$0-$5kNot DefinedNot Defined0.05CVE-2021-20162
12/31/20217.37.1Trendnet AC2600 TEW-827DRU Management Web Interface hard-coded credentials$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20155
12/31/20213.73.6Trendnet AC2600 TEW-827DRU Web Interface cleartext transmission$0-$5k$0-$5kNot DefinedNot Defined0.04CVE-2021-20154
12/31/20217.36.8Trendnet AC2600 TEW-827DRU Bittorrent improper authentication$0-$5k$0-$5kNot DefinedWorkaround0.06CVE-2021-20152
12/31/20215.65.4Trendnet AC2600 TEW-827DRU user session$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20151
12/31/20217.37.1Trendnet AC2600 TEW-827DRU iptables access control$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20149
12/31/20214.34.2Trendnet AC2600 TEW-827DRU cross-site request forgery$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20165
12/31/20216.86.6Trendnet AC2600 TEW-827DRU UART access control$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20161
12/31/20213.53.4Trendnet AC2600 TEW-827DRU smbserver.asp missing encryption$0-$5k$0-$5kNot DefinedNot Defined0.02CVE-2021-20164
12/31/20216.86.6Trendnet AC2600 TEW-827DRU SMB command injection$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-20160
12/31/20218.07.7Trendnet AC2600 TEW-827DRU System Log command injection$0-$5k$0-$5kNot DefinedNot Defined0.00CVE-2021-20159
12/31/20217.37.1Trendnet AC2600 TEW-827DRU improper authentication$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-20158
12/31/20215.35.1Trendnet AC2600 TEW-827DRU denial of service$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-20157
12/31/20217.27.0Trendnet AC2600 TEW-827DRU Firmware Update access control$0-$5k$0-$5kNot DefinedNot Defined0.02CVE-2021-20156
12/31/20214.34.2Trendnet AC2600 TEW-827DRU Setup Wizard improper authentication$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-20150
12/31/20215.04.8Trendnet AC2600 TEW-827DRU Bittorrent symlink$0-$5k$0-$5kNot DefinedNot Defined0.06CVE-2021-20153
12/31/20219.89.5D-Link DIR-2640 Quagga Service hard-coded credentials$5k-$25k$5k-$25kNot DefinedNot Defined0.04CVE-2021-20132
12/31/20216.36.1D-Link DIR-2640 Quagga Service path traversal$5k-$25k$5k-$25kNot DefinedNot Defined0.04CVE-2021-20134
12/31/20214.34.2D-Link DIR-2640 Quagga Service path traversal$5k-$25k$5k-$25kNot DefinedNot Defined0.02CVE-2021-20133
12/31/20215.65.6Wireshark Kafka Dissector denial of service$0-$5k$0-$5kNot DefinedNot Defined0.04CVE-2021-4190
12/31/20214.74.7Wireshark Gryphon Dissector denial of service$0-$5k$0-$5kNot DefinedNot Defined0.05CVE-2021-4186
12/31/20215.65.6Wireshark RTMPT Dissector denial of service$0-$5k$0-$5kNot DefinedNot Defined0.03CVE-2021-4185
12/31/20215.65.6Wireshark BitTorrent DHT Dissector denial of service$0-$5k$0-$5kNot DefinedNot Defined0.06CVE-2021-4184

2094 more entries are not shown

Do you want to use VulDB in your project?

Use the official API to access entries easily!