Submit #312820: Tenda F1202 V1.2.0.20(408) buffer overflowinfo

TitleTenda F1202 V1.2.0.20(408) buffer overflow
DescriptionThe Tenda F1202 V1.2.0.20(408) firmware has a stack overflow vulnerability located in the qos parameter from fromqossetting function.
Source⚠️ https://github.com/abcdefg-png/IoT-vulnerable/blob/main/Tenda/F/F1202/fromqossetting.md
Userwxhwxhwxh_mie (ID 66748)
Submission04/09/2024 08:02 AM (2 months ago)
Moderation04/16/2024 12:49 PM (7 days later)
StatusAccepted
VulDB Entry260911

Want to stay up to date on a daily basis?

Enable the mail alert feature now!