Database Administration Software Vulnerabilities

Affected Products (8): DBD-Firebird, Firebird, Firefox, Mozilla, phpMyAdmin, phpmyadmin, PhpMyAdmin, TYPO3 phpMyAdmin

PublishedBaseTempVulnerabilityProdExpRemCTICVE
11/04/20207.17.1phpMyAdmin Export Section injectionphpMyAdminNot DefinedNot Defined0.05CVE-2020-22278
10/11/20208.07.7phpMyAdmin SearchController sql injectionphpMyAdminNot DefinedOfficial Fix0.19CVE-2020-26935
10/11/20204.84.6phpMyAdmin Transformation Feature cross site scriptingphpMyAdminNot DefinedOfficial Fix0.00CVE-2020-26934
03/31/20205.25.2phpMyAdmin Error Page Reflected injectionphpMyAdminNot DefinedNot Defined0.06CVE-2020-11441
03/22/20207.16.8phpMyAdmin Privileges.php sql injectionphpMyAdminNot DefinedOfficial Fix0.25CVE-2020-10804
03/22/20205.95.6phpMyAdmin tbl_get_field.php sql injectionphpMyAdminNot DefinedOfficial Fix0.07CVE-2020-10803
03/22/20207.16.8phpMyAdmin Query TableSearchController.php sql injectionphpMyAdminNot DefinedOfficial Fix0.00CVE-2020-10802
01/09/20207.57.2phpMyAdmin sql injectionphpMyAdminNot DefinedOfficial Fix0.05CVE-2020-5504
12/06/20199.89.4phpMyAdmin Git Information GitRevision.php Remote Code ExecutionphpMyAdminNot DefinedOfficial Fix0.19CVE-2019-19617
11/22/20198.07.7phpMyAdmin Designer sql injectionphpMyAdminNot DefinedOfficial Fix0.08CVE-2019-18622
09/13/20195.95.4phpMyAdmin Setup Page cross-site request forgeryphpMyAdminProof-of-ConceptNot Defined0.06CVE-2019-12922
06/05/20195.45.1phpMyAdmin cross-site request forgeryphpMyAdminNot DefinedOfficial Fix0.06CVE-2019-12616
06/05/20198.07.7phpMyAdmin Designer sql injectionphpMyAdminNot DefinedOfficial Fix0.05CVE-2019-11768
01/26/20196.15.9phpMyAdmin information disclosurephpMyAdminNot DefinedOfficial Fix0.00CVE-2019-6799
01/26/20198.58.5phpMyAdmin Designer sql injectionphpMyAdminNot DefinedNot Defined0.00CVE-2019-6798
12/11/20185.24.9phpMyAdmin Navigation Tree cross site scriptingphpMyAdminNot DefinedOfficial Fix0.00CVE-2018-19970
12/11/20186.56.2phpMyAdmin cross-site request forgeryphpMyAdminNot DefinedOfficial Fix0.00CVE-2018-19969
12/11/20185.45.1phpMyAdmin information disclosurephpMyAdminNot DefinedOfficial Fix0.06CVE-2018-19968
08/24/20184.84.2phpMyAdmin Import cross site scriptingphpMyAdminNot DefinedOfficial Fix0.06CVE-2018-15605
06/21/20187.57.2phpMyAdmin improper authenticationphpMyAdminHighOfficial Fix0.07CVE-2018-12613
06/21/20185.24.9phpMyAdmin Designer move.js cross site scriptingphpMyAdminNot DefinedOfficial Fix0.02CVE-2018-12581
05/01/20188.58.2phpMyAdmin common.inc.php substr credentials managementphpMyAdminNot DefinedOfficial Fix0.06CVE-2017-18264
04/19/20186.55.9phpMyAdmin db_operations.js cross-site request forgeryphpMyAdminProof-of-ConceptOfficial Fix0.05CVE-2018-10188
02/21/20184.43.9phpMyAdmin db_central_columns.php cross site scriptingphpMyAdminNot DefinedOfficial Fix0.02CVE-2018-7260
01/03/20186.55.9phpMyAdmin cross-site request forgeryphpMyAdminProof-of-ConceptOfficial Fix0.00CVE-2017-1000499

277 more entries are not shown

Do you want to use VulDB in your project?

Use the official API to access entries easily!