Updates 08/05/2022

Timeline

The analysis of the timeline helps to identify the required approach and handling of single vulnerabilities and vulnerability collections. This overview makes it possible to see less important slices and more severe hotspots at a glance. Initiating immediate vulnerability response and prioritizing of issues is possible.

Type

The moderation team is working with the threat intelligence team to categorize software that is affected by security vulnerabilities. This helps to illustrate the assignment of these categories to determine the most affected software types.

Product

PHP Web WebYep20
osCommerce15
Pie Cart Pro12
OpenDock9
WiClear7

Grouping vulnerabilities by products helps to get an overview. This makes it possible to determine an homogeneous landscape or the most important hotspots in heterogeneous landscapes.

Remediation

Official Fix11
Temporary Fix0
Workaround0
Unavailable91
Not Defined10

Vendors and researchers are eager to find countermeasures to mitigate security vulnerabilities. These can be distinguished between multiple forms and levels of remediation which influence risks differently.

Exploitability

High22
Functional7
Proof-of-Concept83
Unproven0
Not Defined0

Researcher and attacker which are looking for security vulnerabilities try to exploit them for academic purposes or personal gain. The level and quality of exploitability can be distinguished to determine simplicity and strength of attacks.

CVSSv3 Base

≤10
≤20
≤30
≤422
≤51
≤610
≤70
≤879
≤90
≤100

The Common Vulnerability Scoring System (CVSS) is an industry standard to define the characteristics and impacts of security vulnerabilities. The base score represents the intrinsic aspects that are constant over time and across user environments. Our unique meta score merges all available scores from different sources to aggregate to the most reliable result.

CVSSv3 Temp

≤10
≤20
≤322
≤41
≤54
≤66
≤779
≤80
≤90
≤100

The Common Vulnerability Scoring System (CVSS) uses temp scores to reflect the characteristics of a vulnerability that may change over time but not across user environments. This includes reporting confidence, exploitability and remediation levels. We do also provide our unique meta score for temp scores, even though other sources rarely publish them.

Exploit 0-day

<1k26
<2k4
<5k79
<10k0
<25k0
<50k0
<100k3
≥100k0

The moderation team is working with the threat intelligence team to determine prices for exploits. Our unique algorithm is used to identify the 0-day prices for an exploit, before it got distributed or became public. Calculated prices are aligned to prices disclosed by vulnerability broker and compared to prices we see on exploit markets.

Exploit Today

<1k110
<2k0
<5k0
<10k0
<25k0
<50k0
<100k2
≥100k0

The 0-day prices do not consider time-relevant factors. The today price does reflect price impacts like disclosure of vulnerability details, alternative exploits, availability of countermeasures. These dynamic aspects might decrease the exploit prices over time. Under certain circumstances this happens very fast.

UpdatedBaseTempVulnerabilityChangeExpRemCTIEPSSCVE
23:515.65.1imlib2 loader_jpeg.c denial of service(1): source_xforceProof-of-ConceptOfficial Fix0.000.06604CVE-2006-4806
23:265.65.1imlib2 loader_lbm.c denial of service(1): source_xforceProof-of-ConceptOfficial Fix0.000.06604CVE-2006-4806
23:075.65.1imlib2 loader_png.c denial of service(1): source_xforceProof-of-ConceptOfficial Fix0.000.06604CVE-2006-4806
22:405.35.0Open Meetings mail.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiProof-of-ConceptNot Defined0.000.12567CVE-2006-5517
22:195.35.0Open Meetings session.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiProof-of-ConceptNot Defined0.000.12567CVE-2006-5517
21:585.35.0Open Meetings session.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiProof-of-ConceptNot Defined0.000.12567CVE-2006-5517
21:327.36.6Der Dirigent insert_link.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.000.03779CVE-2006-5507
21:107.36.6Der Dirigent changecase.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.000.03779CVE-2006-5507
20:557.36.6Der Dirigent fullscreen.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.000.03779CVE-2006-5507
20:397.36.9WiClear history.lib.php code injection(1): source_xforceProof-of-ConceptNot Defined0.000.12567CVE-2006-5506
20:247.36.9WiClear boxes.lib.php code injection(1): source_xforceProof-of-ConceptNot Defined1.400.12567CVE-2006-5506
20:077.36.9WiClear prepend.inc.php code injection(1): source_xforceProof-of-ConceptNot Defined0.310.12567CVE-2006-5506
19:517.36.9WiClear index.php code injection(1): source_xforceProof-of-ConceptNot Defined0.220.12567CVE-2006-5506
19:377.36.9WiClear index.php code injection(1): source_xforceProof-of-ConceptNot Defined1.920.12567CVE-2006-5506
19:237.36.9WiClear tools.lib.php code injection(1): source_xforceProof-of-ConceptNot Defined1.780.12567CVE-2006-5506
19:087.36.9WiClear boxes.lib.php code injection(1): source_xforceProof-of-ConceptNot Defined1.580.12567CVE-2006-5506
18:547.36.8RSSonate xml2rss.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlFunctionalUnavailable0.060.10995CVE-2006-5518
18:387.36.8RSSonate sql2xml.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlFunctionalUnavailable0.670.10995CVE-2006-5518
18:237.36.8RSSonate rssonate.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlFunctionalUnavailable0.000.10995CVE-2006-5518
18:097.36.6OpenDock index_sw.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable1.380.12567CVE-2006-5392
17:537.36.6OpenDock find.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable1.400.12567CVE-2006-5392
17:397.36.6OpenDock lib_comment.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.160.12567CVE-2006-5392
17:247.36.6OpenDock find_comment.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.040.12567CVE-2006-5392
17:107.36.6OpenDock comment.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable1.510.12567CVE-2006-5392
16:557.36.6OpenDock txt_info_cart.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable1.510.12567CVE-2006-5392
16:397.36.6OpenDock lib_sys_cart.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.080.12567CVE-2006-5392
16:237.36.6OpenDock lib_read_cart.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.000.12567CVE-2006-5392
16:087.36.6OpenDock lib_cart.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.810.12567CVE-2006-5392
15:563.13.0osCommerce zones.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.350.40738CVE-2006-5190
15:443.13.0osCommerce tax_rates.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.430.40738CVE-2006-5190
15:323.13.0osCommerce tax_classes.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.280.40738CVE-2006-5190
15:203.13.0osCommerce stats_products_viewed.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.470.40738CVE-2006-5190
15:083.13.0osCommerce stats_products_purchased.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.360.40738CVE-2006-5190
15:013.13.0osCommerce specials.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.090.40738CVE-2006-5190
14:523.13.0osCommerce reviews.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.000.40738CVE-2006-5190
14:463.13.0osCommerce products_expected.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.420.40738CVE-2006-5190
14:393.13.0osCommerce products_attributes.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.080.40738CVE-2006-5190
14:303.13.0osCommerce orders_status.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.040.40738CVE-2006-5190
14:243.13.0Newsletters newsletters.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.000.40738CVE-2006-5190
14:183.13.0osCommerce manufacturers.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.360.40738CVE-2006-5190
14:113.13.0osCommerce languages.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.120.40738CVE-2006-5190
14:063.13.0osCommerce currencies.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.250.40738CVE-2006-5190
13:593.13.0osCommerce countries.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable0.880.40738CVE-2006-5190
13:473.13.0osCommerce banner_statistics.php cross site scripting(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiHighUnavailable1.080.40738CVE-2006-5190
13:367.36.6AFGB Guestbook re.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.230.10995CVE-2006-5307
13:257.36.6AFGB Guestbook look.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.150.10995CVE-2006-5307
13:147.36.6AFGB Guestbook admin.php privileges management(8): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_ai, advisory_urlProof-of-ConceptUnavailable0.120.10995CVE-2006-5307
13:007.36.8Redaction System sesscheck.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiFunctionalUnavailable0.040.12567CVE-2006-5302
12:447.36.8Redaction System conn.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiFunctionalUnavailable0.080.12567CVE-2006-5302
12:297.36.8Redaction System sesscheck.php privileges management(7): vulnerability_cvss2_nvd_basescore, vulnerability_cvss2_nvd_av, vulnerability_cvss2_nvd_ac, vulnerability_cvss2_nvd_au, vulnerability_cvss2_nvd_ci, vulnerability_cvss2_nvd_ii, vulnerability_cvss2_nvd_aiFunctionalUnavailable0.090.12567CVE-2006-5302

62 more entries are not shown

Interested in the pricing of exploits?

See the underground prices here!