Vendor Acme Labs

Affected Products (4): Acme.Serve (1), Mini HTTPd (1), PerlCal (2), thttpd (11)

Interested in the pricing of exploits?

See the underground prices here!