VDB-98497 · CVE-2016-10129 · BID 95339

libgit2 يصل إلى0.24.5/0.25.0 Git Smart Protocol الحرمان من الخدمة

CVSS درجة الميتا الوقتيةسعر الإكسبلويت الحالي (≈)درجة اهتمام الـCTI
6.3$0-$5k0.04

تم أكتشاف ثغرة أمنية في libgit2 يصل إلى0.24.5/0.25.0. وقد تم تصنيفها على أنها مشكلة صعبة الحل. الثغرة الأمنية متواجدة في دالة غير معروفة من العنصر Git Smart Protocol Handler. تعريف الـ سي دبليو أي للثغرة الأمنية هو CWE-476. المشكلة تم أكتشافها بتاريخ24/03/2017. المشكلة تم الإبلاغ عنها بتاريخ 24/03/2017 (oss-sec). يمكن عرض الاستشارة من هنا openwall.com.

أسم الثغرة الأمنية هوCVE-2016-10129. تمت إحالة الـ سي في أي10/01/2017. يمكن البدأ بالهجوم هذا عن بعد. التفاصيل التقنية غير متوفرة. التقارير تشير بأن الثغرة الأمنية هذه ذات شهرة أقل من المتوسط. الإكسبلويت غير متوفرة. سعر الثغرة الأمنية هذه بحوالي بـ USD $0-$5k في هذه اللحظة.

تم أعتبراها على أنها غير معرفة. لكونها ثغرة هجوم فوري متوسط سعرها كان$0-$5k. برنامج فحص الشبكات نيسوس يوفر ملحق بعنوان97282(openSUSE Security Update : libgit2 (openSUSE-2017-262)), يمكنك من الكشف عن وجود هذه الثغرة. تصنيف عائلتها هوSuSE Local Security Checks. الملحق يعمل بحسب الصنفl. خدمة فحص الشبكات كويلس يمكنها الكشف عن هذه الثغرة الأمنية بواسطة ملحق276381 (Fedora Security Update for libgit2 (FEDORA-2017-403346d884)).

تحديث النسخة إلى إصدار0.24.6 , 0.25.1 يمكن أن يحل هذه المشكلة. ننصح بـ تحديث المكون المتأثر بهذه الثغرة.

الثغرة الأمنية هذه تم تسجيلها في قواعد بيانات آخرى: SecurityFocus (BID 95339) , Tenable (97282).

منتجالمعلومات

الأسم

النسخة

الرخصة

CPE 2.3المعلومات

CPE 2.2المعلومات

CVSSv4المعلومات

VulDB CVSS-B Score: 🔍
VulDB CVSS-BT Score: 🔍
VulDB متجه: 🔍
VulDB الاعتمادية: 🔍

CVSSv3المعلومات

VulDB الدرجة الأساسية للميتا: 6.4
VulDB درجة الميتا الوقتية: 6.3

VulDB الدرجة الأساسية: 5.3
VulDB الدرجة الوقتية: 5.1
VulDB متجه: 🔍
VulDB الاعتمادية: 🔍

NVD الدرجة الأساسية: 7.5
NVD متجه: 🔍

CVSSv2المعلومات

AVACAuCIA
💳💳💳💳💳💳
💳💳💳💳💳💳
💳💳💳💳💳💳
متجهالتعقيدتوثيقالسريةالأمانةالتوفر
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح
افتحافتحافتحافتحافتحافتح

VulDB الدرجة الأساسية: 🔍
VulDB الدرجة الوقتية: 🔍
VulDB الاعتمادية: 🔍

NVD الدرجة الأساسية: 🔍

إكسبلويتالمعلومات

الفئة: الحرمان من الخدمة
CWE: CWE-476 / CWE-404
CAPEC: 🔍
ATT&CK: 🔍

محلي: لا
عن بعد: نعم

التوفر: 🔍
الحالة: غير معرفة

EPSS Score: 🔍
EPSS Percentile: 🔍

تقدير السعر: 🔍
تقدير السعر الحالي: 🔍

0-Dayافتحافتحافتحافتح
اليومافتحافتحافتحافتح

Nessus ID: 97282
Nessus الأسم: openSUSE Security Update : libgit2 (openSUSE-2017-262)
Nessus ملف: 🔍
Nessus خطر: 🔍
Nessus عائلة: 🔍
Nessus Context: 🔍

OpenVAS ID: 867773
OpenVAS الأسم: Fedora Update for libgit2 FEDORA-2017-403346d884
OpenVAS ملف: 🔍
OpenVAS عائلة: 🔍

Qualys ID: 🔍
Qualys الأسم: 🔍

استخبارات التهديدالمعلومات

الاهتمام: 🔍
الفاعلين النشيطين: 🔍
مجوعات الـAPT الفعالة: 🔍

إجراءات مضادةالمعلومات

المقترح: ترقية
الحالة: 🔍

زمن الهجوم الفوري: 🔍

ترقية: libgit2 0.24.6/0.25.1
باتش: github.com

التسلسل زمنيالمعلومات

10/01/2017 🔍
10/01/2017 +0 أيام 🔍
16/02/2017 +37 أيام 🔍
21/02/2017 +5 أيام 🔍
24/03/2017 +31 أيام 🔍
24/03/2017 +0 أيام 🔍
24/03/2017 +0 أيام 🔍
24/03/2017 +0 أيام 🔍
15/11/2022 +2062 أيام 🔍

المصادرالمعلومات

استشاري: 2fdef641fd0dd2828bd948234ae86de75221a11a
الحالة: غير معرفة
تأكيد: 🔍

CVE: CVE-2016-10129 (🔍)
SecurityFocus: 95339 - libgit2 Multiple NULL Pointer Dereference Remote Code Execution Vulnerability
OSVDB: - CVE-2016-10129 - Git - libgit2 - Denial of Service Issue

ادخالالمعلومات

تم الانشاء: 24/03/2017 18:52
تم التحديث: 15/11/2022 08:42
التغييرات: 24/03/2017 18:52 (73), 13/09/2020 20:35 (5), 15/11/2022 08:42 (5)
كامل: 🔍
Cache ID: 3:1F7:40

مناقشة

لا توجد تعليقات اللغات: ar + en.

يرجى تسجيل الدخول حتى تتمكن من التعليق

Do you need the next level of professionalism?

Upgrade your account now!