Gajim bis 1.3.2 XMPP Last Message Correction Message Denial of Service

EintraganpassenHistoryDiffjsonxmlCTI

Es wurde eine Schwachstelle in Gajim bis 1.3.2 ausgemacht. Sie wurde als problematisch eingestuft. Es geht dabei um eine unbekannte Verarbeitung der Komponente XMPP Last Message Correction Message Handler. Ein Aktualisieren auf die Version 1.3.3 vermag dieses Problem zu lösen. Eine neue Version kann von dev.gajim.org bezogen werden.

Feld11.10.2021 07:4314.10.2021 11:46
nameGajimGajim
version<=1.3.2<=1.3.2
componentXMPP Last Message Correction Message HandlerXMPP Last Message Correction Message Handler
cwe404 (Denial of Service)404 (Denial of Service)
risk11
cvss3_vuldb_avNN
cvss3_vuldb_acLL
cvss3_vuldb_sUU
cvss3_vuldb_cNN
cvss3_vuldb_iNN
cvss3_vuldb_aLL
cvss3_vuldb_rlOO
cvss3_vuldb_rcCC
identifier1063810638
urlhttps://dev.gajim.org/gajim/gajim/-/issues/10638https://dev.gajim.org/gajim/gajim/-/issues/10638
nameUpgradeUpgrade
upgrade_version1.3.31.3.3
upgrade_urlhttps://dev.gajim.org/gajim/gajim/-/tags/gajim-1.3.3https://dev.gajim.org/gajim/gajim/-/tags/gajim-1.3.3
cveCVE-2021-41055CVE-2021-41055
cve_assigned16314840001631484000
date1633903200 (11.10.2021)1633903200 (11.10.2021)
cvss2_vuldb_avNN
cvss2_vuldb_acLL
cvss2_vuldb_ciNN
cvss2_vuldb_iiNN
cvss2_vuldb_aiPP
cvss2_vuldb_rcCC
cvss2_vuldb_rlOFOF
cvss2_vuldb_auSS
cvss2_vuldb_eNDND
cvss3_vuldb_prLL
cvss3_vuldb_uiNN
cvss3_vuldb_eXX
cvss2_vuldb_basescore4.04.0
cvss2_vuldb_tempscore3.53.5
cvss3_vuldb_basescore4.34.3
cvss3_vuldb_tempscore4.14.1
cvss3_meta_basescore4.34.3
cvss3_meta_tempscore4.14.1
price_0day$0-$5k$0-$5k
cve_nvd_summaryGajim 1.2.x and 1.3.x before 1.3.3 allows remote attackers to cause a denial of service (crash) via a crafted XMPP Last Message Correction (XEP-0308) message in multi-user chat, where the message ID equals the correction ID.

Do you want to use VulDB in your project?

Use the official API to access entries easily!