custom-404-pro Plugin bis 3.2.7 auf WordPress Reflected Cross Site Scripting

eintrageditHistoryDiffjsonxmlCTI

Eine problematische Schwachstelle wurde in custom-404-pro Plugin bis 3.2.7 auf WordPress (WordPress Plugin) ausgemacht. Dies betrifft ein unbekannter Teil. Ein Upgrade auf die Version 3.2.8 vermag dieses Problem zu beheben.

Zeitverlauf

Benutzer

Feld

Commit Conf

Approve Conf

IDÜbermitteltBenutzerFeldÄnderungBemerkungModeriertErklärungC
933249810.08.2020VulD...cve_nvd_summaryThe custom-404-pro plugin before 3.2.8 for WordPress has reflected XSS, a different vulnerability than CVE-2019-14789.mitre.org10.08.2020akzeptiert100
933249710.08.2020VulD...cve_assigned1567036800mitre.org10.08.2020akzeptiert100
933249010.08.2020VulD...cvss3_nvd_aNnist.gov10.08.2020akzeptiert100
933248910.08.2020VulD...cvss3_nvd_iLnist.gov10.08.2020akzeptiert100
933248810.08.2020VulD...cvss3_nvd_cLnist.gov10.08.2020akzeptiert100
933248710.08.2020VulD...cvss3_nvd_sCnist.gov10.08.2020akzeptiert100
933248610.08.2020VulD...cvss3_nvd_uiRnist.gov10.08.2020akzeptiert100
933248510.08.2020VulD...cvss3_nvd_prNnist.gov10.08.2020akzeptiert100
933248410.08.2020VulD...cvss3_nvd_acLnist.gov10.08.2020akzeptiert100
933248310.08.2020VulD...cvss3_nvd_avNnist.gov10.08.2020akzeptiert100
933247010.08.2020VulD...cvss2_nvd_aiNnist.gov10.08.2020akzeptiert100
933246910.08.2020VulD...cvss2_nvd_iiPnist.gov10.08.2020akzeptiert100
933246810.08.2020VulD...cvss2_nvd_ciNnist.gov10.08.2020akzeptiert100
933246710.08.2020VulD...cvss2_nvd_auNnist.gov10.08.2020akzeptiert100
933246610.08.2020VulD...cvss2_nvd_acMnist.gov10.08.2020akzeptiert100
933246510.08.2020VulD...cvss2_nvd_avNnist.gov10.08.2020akzeptiert100
933245510.08.2020VulD...cwe79 (Cross Site Scripting)10.08.2020akzeptiert100
933245110.08.2020VulD...typeWordPress Plugin10.08.2020akzeptiert100
933250531.08.2019VulD...cvss3_nvd_basescore6.1nist.gov31.08.2019akzeptiert90
933250431.08.2019VulD...cvss3_vuldb_rcX31.08.2019akzeptiert90

Do you know our Splunk app?

Download it now for free!